Announcement

Collapse
No announcement yet.

my documents redirection - access denied

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • my documents redirection - access denied

    hey guys

    i have redirected the my documents on a TS machine to \\servername\redirect\

    when i login as an administrator on the server it has been redirected to and i browse, \redirect\username\my documents it comes up with a

    \redirect\username\my documents is not accessible

    access is denied.

    how do i give administrative users access to every users my documents folder?

    thanks guys

  • #2
    Re: my documents redirection - access denied

    just an update what i did was added these permissions

    Share Permissions:
    Everyone – Full Control
    Administrators – Full Control
    System – Full Control
    NTFS Permissions:
    Everyone – Read and Execute
    Administrators – Full Control
    System – Full Control

    but still cant browse the folders
    Last edited by krayzie; 23rd February 2009, 04:56.

    Comment


    • #3
      Re: my documents redirection - access denied

      Have you forced inheritance of the permission down the hierarchy of folders? The folders you can't browse, are the permissions set the same as the folder above?

      Comment


      • #4
        Re: my documents redirection - access denied

        I would probably add the Creator Owner group on the parent folder and give them Full control for Subfolders and files only.

        Ta
        Caesar's cipher - 3

        ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

        SFX JNRS FC U6 MNGR

        Comment


        • #5
          Re: my documents redirection - access denied

          ok this is from the advamced security settings for redirect
          administrator: full control -applied to: this folder,subfolders
          creator ownder: full control - applied to:subfolders and files
          everyone: read & execute - applied to: this folder,subfolder
          system: full control - applied to: this folder,subfolder

          under that is
          "allow inheritable perimssions from the parent to propagate to this object and allchild objects. include these with entried explicity defined here."

          and

          "replace permission entried on all child objects withentried shown here that apply to child objects "

          are unticked

          Comment


          • #6
            Re: my documents redirection - access denied

            Originally posted by krayzie View Post
            "replace permission entried on all child objects withentried shown here that apply to child objects "
            You can try Ticking/Checking that.
            Caesar's cipher - 3

            ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

            SFX JNRS FC U6 MNGR

            Comment


            • #7
              Re: my documents redirection - access denied

              Originally posted by krayzie View Post

              under that is
              "allow inheritable perimssions from the parent to propagate to this object and allchild objects. include these with entried explicity defined here."

              and

              "replace permission entried on all child objects withentried shown here that apply to child objects "

              are unticked
              I would recommend using the bottom option. Tick that one and then it will copy the permisisons down to the folders and files below. You could set the top option but it depends of the folder above has the permissions set correctly or not. Also, it depends whether inheritance, the top box, has its tick removed in folders lower down. With forcing the permissions down, you want to double check that it hasn't effected the permissions of the other user accounts on theur My Documents Folder.

              Comment

              Working...
              X