Announcement

Collapse
No announcement yet.

My documents icon on users desktop

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • My documents icon on users desktop

    Hey guys,



    i have "Remove My Documents icon on the desktop" disabled. but there is no icon on the users desktop - i noticed that even if i change the GPO status to disabled the icon still does not appear on the users desktop

    is there any way i can enable "my documents" for every user on 2003 server

    thanks - much appreciated!!

  • #2
    Re: My documents icon on users desktop

    disabling the policy will not show the icon on the desktop. It will only not remove the icon (if present), which is the default setting.

    If you want the icon to appear on the desktop, try working with a profile template (which you copy to the default user profile). Or create a shortcut in the all users desktop folder (path: "%Systemdrive%\Documents and Settings\%Username%\My Documents"). Or create a policy with policy preferences which requires Windows Server 2008 or Windows Vista SP1 wit RSAT installed. When using the last options be sure to update the clients with the CSE update.

    http://therealshrimp.blogspot.com/20...-in-vista.html
    [Powershell]
    Start-DayDream
    Set-Location Malibu Beach
    Get-Drink
    Lay-Back
    Start-Sleep
    ....
    Wake-Up!
    Resume-Service
    Write-Warning
    [/Powershell]

    BLOG: Therealshrimp.blogspot.com

    Comment


    • #3
      Re: My documents icon on users desktop

      If this is Vista I answered how to do that here: http://forums.petri.com/showthread.php?t=33466
      Andrew

      ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

      Comment

      Working...
      X