Announcement

Collapse
No announcement yet.

favourites button is greyed out

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • favourites button is greyed out

    I’m trying to enable the favourite’s button on IE6 but I cannot find the group policy to do this. It was set log before I got here. I have tried to enable / disable various policies but one must be linked to another one!

    The favourites button shows but is greyed out, CTRL+D returns ‘this operation is cancelled due to…..’

    I have used the admin template I found listed in the forums to redirect the favourites folder to a network folder-works a treat.
    Windows 2003 server and XP Pro clients

    Any Help!
    Cheers

  • #2
    Re: favourites button is greyed out

    Have you tried RSoP / Group Policy Results to see which policy is winning?
    Of course, it could be a local policy
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: favourites button is greyed out

      Just so we're singing from the same hymnal...

      Is it the Favourites menu up top that's greyed out?

      Could you please link to the ADM template you're using - it's not one I've seen. I've certainly never seen a way to achieve this through GP that I'm aware of.
      Gareth Howells

      BSc (Hons), MBCS, MCP, MCDST, ICCE

      Any advice is given in good faith and without warranty.

      Please give reputation points if somebody has helped you.

      "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

      "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

      Comment


      • #4
        Re: favourites button is greyed out

        Hi

        The link to re-direct the favorites is

        http://blogs.microsoft.co.il/blogs/g...s-via-GPO.aspx

        Sorry i re-read my post it sounded like the link was in Perti, but it is external.

        Yes the menu on the toolbar is greyed out.

        Cheers

        Comment


        • #5
          Re: favourites button is greyed out

          You could check which OU the user belongs to, open GPMC, find out what policies are linked to that OU, look at the settings of the policys attached to the OU.

          Your looking for:

          Windows Components/Internet Explorer/Browser menus.

          Policy:

          Hide Favorites menu.
          Please remember to award reputation points if you have received good advice.
          I do tend to think 'outside the box' so others may not always share the same views.

          MCITP -W7,
          MCSA+Messaging, CCENT, ICND2 slowly getting around to.

          Comment


          • #6
            Re: favourites button is greyed out

            I saw that, but the name implies that it hides the menu rather than greying it out. Surely Microsoft would never want to be obscure

            Originally posted by ozydave View Post
            Sorry i re-read my post it sounded like the link was in Perti, but it is external
            No worries, thanks for clearing that up. Will have a look shortly.
            Gareth Howells

            BSc (Hons), MBCS, MCP, MCDST, ICCE

            Any advice is given in good faith and without warranty.

            Please give reputation points if somebody has helped you.

            "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

            "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

            Comment


            • #7
              Re: favourites button is greyed out

              Hi don't know if below helps.
              My group policy 'students' is the winning GPO this is what i expect.

              Cheers

              Windows Components/Internet Explorerhide
              Policy Setting Winning GPO
              Disable "Configuring History" Enabled Students
              Days to keep pages in History

              Policy Setting Winning GPO
              Disable changing Advanced page settings Enabled Students
              Disable changing Automatic Configuration settings Enabled Students
              Disable changing certificate settings Enabled Students
              Disable changing connection settings Enabled Students
              Disable changing home page settings Enabled Students
              Home Page

              Policy Setting Winning GPO
              Disable changing proxy settings Enabled Students
              Disable changing ratings settings Enabled Students
              Disable changing Temporary Internet files settings Enabled Students
              Disable external branding of Internet Explorer Enabled Students
              Disable importing and exporting of favorites and feeds Disabled Students
              Disable Internet Connection wizard Enabled Students
              Search: Disable Search Customization Enabled Students

              Windows Components/Internet Explorer/Browser menushide
              Policy Setting Winning GPO
              Disable Save this program to disk option Enabled Students
              Help menu: Remove 'Tip of the Day' menu option Enabled Students
              Help menu: Remove 'Tour' menu option Enabled Students
              Tools menu: Disable Internet Options... menu option Enabled Students

              Windows Components/Internet Explorer/Favoriteshide
              Policy Setting Winning GPO
              Favorites Enabled Students
              Specify the UNC path to the favorites location
              The path to the favorites folder \\server\students$\%USERNAME%\Favorites


              Windows Components/Internet Explorer/Internet Control Panelhide
              Policy Setting Winning GPO
              Disable the Advanced page Enabled Students
              Disable the Connections page Enabled Students
              Disable the Content page Enabled Students
              Disable the General page Enabled Students
              Disable the Privacy page Enabled Students
              Disable the Programs page Enabled Students
              Disable the Security page Enabled Students

              Windows Components/Internet Explorer/Internet Control Panel/Advanced Pagehide
              Policy Setting Winning GPO
              Empty Temporary Internet Files folder when browser is closed Enabled Students

              Windows Components/Internet Explorer/Toolbarshide
              Policy Setting Winning GPO
              Configure Toolbar Buttons Enabled Students
              Show Back button Enabled
              Show Forward button Enabled
              Show Stop button Enabled
              Show Refresh button Enabled
              Show Home button Enabled
              Show Search button Disabled
              Show Favorites button Enabled
              Show History button Disabled
              Show Folders button Disabled
              Show Fullscreen button Disabled
              Show Tools button Disabled
              Show Mail button Disabled
              Show Font size button Disabled
              Show Print button Disabled
              Show Edit button Disabled
              Show Discussions button Disabled
              Show Cut button Disabled
              Show Copy button Disabled
              Show Paste button Disabled
              Show Encoding button Disabled

              Policy Setting Winning GPO
              Disable customizing browser toolbar buttons Enabled Students
              Disable customizing browser toolbars Enabled Students

              Comment

              Working...
              X