Announcement

Collapse
No announcement yet.

GPO - Computer settings not being applied

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GPO - Computer settings not being applied

    I have created a software installation in the Computer Configuration of a GPO called gpoStudent that is applied to a student OU.

    When I apply it at the user configuration it applies fine (i don't want to do that however this was only to eliminate other possible problems).

    The GPO seems to be ignored. It is not listed as being filtered with gpresult and rsop.msc shows that is is not being applied.

    Any ideas why. The Default Domain Policy is being applied and the local Group Policy is being filtered.

    Any help greatly appreciated.

    If i can add the same gpo is applying at the user level.
    Last edited by jakelovatto; 6th October 2008, 14:49.

  • #2
    Re: GPO - Computer settings not being applied

    Hello. If your gpo contains computer settings, then link it to a OU with computer objects in it.
    Please remember to award reputation points if you have received good advice.
    I do tend to think 'outside the box' so others may not always share the same views.

    MCITP -W7,
    MCSA+Messaging, CCENT, ICND2 slowly getting around to.

    Comment


    • #3
      Re: GPO - Computer settings not being applied

      I have a Computers OU but this has no options to apply or link a gpo to it. In the group policy managment console the computers ou does not appear and in active directory there is no Group Policy tab on the properties of the OU.

      What am I doing wrong?

      Thanks

      Comment


      • #4
        Re: GPO - Computer settings not being applied

        Create a new ou called computers, move a test computer object into it, link the existing gpo to the new computers ou, then go to the machine, gpupdate/ force, reboot it and see if you get the desired result.
        Last edited by uk_network; 6th October 2008, 15:11.
        Please remember to award reputation points if you have received good advice.
        I do tend to think 'outside the box' so others may not always share the same views.

        MCITP -W7,
        MCSA+Messaging, CCENT, ICND2 slowly getting around to.

        Comment


        • #5
          Re: GPO - Computer settings not being applied

          Yes the test computer installed the software perfectly.
          Any other implications of moving the computers out of the default OU into a custom one???

          Comment


          • #6
            Re: GPO - Computer settings not being applied

            Originally posted by jakelovatto View Post
            Yes the test computer installed the software perfectly.
            Any other implications of moving the computers out of the default OU into a custom one???
            I can't think of any complications. If you leave your computer objects in the default container you won't be able to apply any Group Policies so, there are benefits rather than complications.
            P.S. Same applies to the Users Container

            Ta
            Caesar's cipher - 3

            ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

            SFX JNRS FC U6 MNGR

            Comment


            • #7
              Re: GPO - Computer settings not being applied

              It's perfectly fine to move computer objects out of the default computers container.
              The computers container can't have policies applied, that's why it doesn't show the little policy icon on it.
              Please remember to award reputation points if you have received good advice.
              I do tend to think 'outside the box' so others may not always share the same views.

              MCITP -W7,
              MCSA+Messaging, CCENT, ICND2 slowly getting around to.

              Comment


              • #8
                Re: GPO - Computer settings not being applied

                Thank you both that's very useful.

                Comment


                • #9
                  Re: GPO - Computer settings not being applied

                  Microsoft actually say your target should be to have nothing in the Computers container. I wish I could find a quote to backup my statement but I can't, so your going to have to just trust me
                  Please remember to leave positive reputation points (The Ying Yang Icon) if someone helps you.

                  Comment


                  • #10
                    Re: GPO - Computer settings not being applied

                    Partly this one maybe?
                    http://support.microsoft.com/kb/324949
                    cheers
                    Andy

                    Please read this before you post:


                    Quis custodiet ipsos custodes?

                    Comment

                    Working...
                    X