Announcement

Collapse
No announcement yet.

GPO not applied on Win XP

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GPO not applied on Win XP

    Hi ,

    I am having one SBS 2000 and about 25 Client machine are connected . Now i have applied some restriction setting through GP e.g users can not change there IP . Now this is applying to only w2k Professional systems ..If i am installing win xp in any client system and if the same user is logged in on win xp system that policy is not applying to that system running win xp.


    What may be the problem .

    Kathy

  • #2
    Re: GPO not applied on Win XP

    Just a shot in the dark...

    On the client windows XP computers do the following:

    1. Log in as adminitrator on the XP pc.

    2. Right-click My Computer and select MANAGE.

    3. Double-click LOCAL USERS AND GROUPS.

    4. Double-click GROUPS.

    5. Double-click ADMINISTRATORS.

    6. Now click ADD and add DOMAIN USERS to the group. Also add Domain Admins if it's not alread there. Click OK to everything and come out.

    7. Restart the computer and try and log in with a user.

    What you've just done is give the Domain Users group permission to make chaanges to the computer settings. Its a quirk of domain security.

    Is your problem solved? Let me know.

    Comment


    • #3
      Re: GPO not applied on Win XP

      Hi,

      Have done this ..but yet its not resolved ...

      kathy

      Comment


      • #4
        Re: GPO not applied on Win XP

        there is a tool that can tell you why your GPOs are not working..
        If you have server 2003 you can try to use the GPM console and use the reporting tool.

        Try to create a "test" OU and use MS virtual machine to test on a Pc before you implement to entire organization.
        It sounds like it could be a permissions issue.

        make sure authenticated users has got the proper read rights.. and also that the gpo is enforced.

        Comment


        • #5
          Re: GPO not applied on Win XP
          • from a client workstation , at the command prompt run gpresult , this will tell you what policy's are being applied,
          • Normally you should NOT have to "enforce" group policy objects, this is only used when you have OU's that are set to block policy inheritance or have conflicting settings between GPO's

          Comment


          • #6
            Re: GPO not applied on Win XP

            Hi ,

            I am Using Windows SBS 2000 Server. So how can i check GPO setting are applied in my client's system or not ..In Client's system we are using Win xp professional.


            Kathy

            Comment


            • #7
              Re: GPO not applied on Win XP

              Originally posted by hazey View Post
              • from a client workstation , at the command prompt run gpresult , this will tell you what policy's are being applied.
              Try gpresult as hazey states
              cheers
              Andy

              Please read this before you post:


              Quis custodiet ipsos custodes?

              Comment


              • #8
                Re: GPO not applied on Win XP

                Hi ,

                When i run the gpresult , it shows the output e.g

                Default Domain Policy is applied
                Local Group policy is not applied as it over writes..

                I have also made the user who is loggin on at that computer as a global admin so that he can install or remove a program .

                Kathy

                Comment


                • #9
                  Re: GPO not applied on Win XP

                  Where are the computer accounts that you want this GPO to apply to? Are they in the Computers container (in which case the Default Domain Policy will apply) or are they in a separate OU that you created? Are doing any security or WMI filtering on this GPO? Have you got the computer and user settings enabled on this GPO? Look at gpresults again and tell us if it shows any GPO's that are denied and the reason it shows.

                  Comment


                  • #10
                    Re: GPO not applied on Win XP

                    Originally posted by kathy View Post
                    Hi ,

                    I am having one SBS 2000 and about 25 Client machine are connected . Now i have applied some restriction setting through GP e.g users can not change there IP . Now this is applying to only w2k Professional systems ..If i am installing win xp in any client system and if the same user is logged in on win xp system that policy is not applying to that system running win xp.


                    What may be the problem .

                    Kathy
                    What policy setting did you actually set ( a screen shot would be nice) also was it in the computer or users portion of the GPO ? As per JoeQ questions below it looks to me like it is a computer setting which is not being applied to that particular group of computers.

                    Comment


                    • #11
                      Re: GPO not applied on Win XP

                      Hi ,

                      I am trying to apply gpo computer settings . Earlier users are not able to watch the properties of network connections now after installing win xp on same system they are able to check the network properties.

                      I have not change computer name or even user who logged in earlier in win2k professional only just upgrade OS from w2k prof to win xp ...

                      so what could be the prob in this case...

                      Kathy

                      Comment

                      Working...
                      X