Announcement

Collapse
No announcement yet.

R2 Printer Deployment - GPO

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • R2 Printer Deployment - GPO

    Hi all,

    Windows Domain - XP Pro client - W2K3 R2 Print server

    I have setup a GPO to deploy printers from W2K3 R2 server. It works fine for all but 1 user.

    I have run gpresults on her machine, and the GPO is listed as APPLIED under User settings.

    Then I run gpupdate /force restarted the machine and the GPO worked. Following morning the GPO isn't deploying the printers to her again.

    Help is appreciated.

  • #2
    Re: R2 Printer Deployment - GPO

    Any locally installed printers?
    Anything in the event log?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: R2 Printer Deployment - GPO

      Originally posted by AndyJG247 View Post
      Any locally installed printers?
      Anything in the event log?
      1) No local printers installed;
      2) Nothing "unusual" on eventlog; only warning eventid 20 entries - which I don't think it is the cause of the problem

      EventId 20

      Still cannot find the cause of the problem....

      Comment


      • #4
        Re: R2 Printer Deployment - GPO

        Does she get the same issue on another machine or do other users get the issue on this machine?
        cheers
        Andy

        Please read this before you post:


        Quis custodiet ipsos custodes?

        Comment


        • #5
          Re: R2 Printer Deployment - GPO **Resolved**

          **Resolved**

          The user's machine (old laptop) still had Symantec Firewall Client installed and active.

          Just turned it off and it worked a treat.

          What still puzzles me is that all other GPO have constantly been applied successfully throught the months/years, just this one was "blocked" by the SW firewall.

          Thanks for the help anyway!!!

          Comment


          • #6
            Re: R2 Printer Deployment - GPO

            Thanks for letting us know. Would have been interesting to know if it affected other users the same on that laptop.
            cheers
            Andy

            Please read this before you post:


            Quis custodiet ipsos custodes?

            Comment


            • #7
              Re: R2 Printer Deployment - GPO

              Is there a script running the pushprinterconnection.exe ?

              Does it run?
              VCP on vSphere (4), MCITP:EA/DBA, MCTS:Blahblah

              Comment


              • #8
                Re: R2 Printer Deployment - GPO

                Originally posted by AndyJG247 View Post
                Thanks for letting us know. Would have been interesting to know if it affected other users the same on that laptop.
                Andy, yes the SW firewall was also blocking me on that laptop too. Once I turned it off, it worked for me and the user. Now I will download a Symantec tool to uninstall it as we do not have the password in our documentation.

                Is there a script running the pushprinterconnection.exe ?

                Does it run?
                Gepeto, yes the pushprinterconnection.exe script works fine

                Comment

                Working...
                X