Announcement

Collapse
No announcement yet.

cannot disable Windows firewall

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • cannot disable Windows firewall

    Hi,
    for disabling Windows firewall for all domain users I followed the steps bellow
    IT DOESNT work - wind firewall is not turned off. run gpupdate.
    logged off and on.

    ---Disabling the Firewall Using Group Policy
    This method is for IT administrators with administrative access to UT-managed machines that are part of a Windows 2000 or 2003 Active Directory domain-------

    Create a new Group Policy object, and give the object a descriptive name (for example, ITS-Turn off Windows Firewall).
    Select the newly created group policy.
    Right-click on the newly created policy and select Edit.
    Expand the Computer Configuration folder, then the Administrative Templates folder.
    Expand the Network folder, then the Network Connections folder, then the Windows Firewall folder.
    Select the Standard Profile folder.
    Double-click the Windows Firewall: Protect all network connections option.
    Select Disabled, then click OK.
    Select the Domain Profile folder.
    Double-click the Windows Firewall: Protect all network connections option.
    Select Disabled, then click OK.
    Close the Group Policy dialog box.
    In the Security Filter section, click Add.
    Search for the objects that this group policy will be applied to, then click OK.
    Close the Group Policy editor.


    PLEASE SEE ATTACH for print screens.
    Attached Files
    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

  • #2
    Re: cannot disable Windows firewall

    Hi,

    Just run the Group Policy Modeling Wizard to ensure that setting is getting applied on the machine............

    Regards,
    Kapil Sharma
    ~~~~~~~~~~~~~
    Life is too short, Enjoy It.

    Comment


    • #3
      Re: cannot disable Windows firewall

      Please see attach.
      It shows empty...
      for other policy I can see in upper window domain name.
      How to enter it for my new policy.
      When I edit the link to policy it shows domain


      what to do?
      Attached Files
      "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

      Comment


      • #4
        Re: cannot disable Windows firewall

        Hi,

        In this modeling result just see at the top and go to the settings option and check for this firewall setting which policy is the Winning GPO.........

        Regards,
        Kapil Sharma
        ~~~~~~~~~~~~~
        Life is too short, Enjoy It.

        Comment


        • #5
          Re: cannot disable Windows firewall

          I run new modelling wizard see the result.

          Policy is disabled but in modelling shows enabled.

          I hope you'll help me and after I have to read and practice with it

          The story that I need to do it ASAP in order to enable an application on a network.


          Please provide detailed instructions.
          Attached Files
          "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

          Comment


          • #6
            Re: cannot disable Windows firewall

            The winning policy in the GPResult is "Small Business Server - Windows Firewall" - but the GPO in your edit window is "Firewall OFF". Delete your "Firewall OFF" GPO and edit the settings in the other one to disable the firewall.

            *** CHECK IF THERE IS A WIZARD WHICH WILL DO THIS FOR YOU ***

            A lot of the configuration tasks in SBS are best carried out using the Wizards.


            Tom
            For my own and your protection, I do not provide support by private message under any circumstances. All such messages will be deleted and ignored.

            Anything you say will be misquoted and used against you

            Comment


            • #7
              Re: cannot disable Windows firewall

              HI,
              now it's more frustrating

              I deleted my Windows Firewall OFF and disabled Windows Firewall that was enabled. Run gpupdate. Restarted workstation.

              No luck...

              The policy was Enabled. I Disabled it. Should work...
              As usually .... see attach.

              I found some blog SBS2003(the topic from year 2004).
              Suggestion:
              +++++ I found that even though I changed these, the problem still persisted. I was forced to make a registry change that did the trick:

              HKEY_LOCAL_MACHINE > SOFTWARE > Policies > Microsoft > WindowsFirewall

              Then, in the Standard and Domain Profiles, change the EnableFirewall value to zero (0)._________

              IN my case I don't have Windows Firewall under Microsoft.
              To add this key manually?

              Thx.
              Attached Files
              "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

              Comment


              • #8
                Re: cannot disable Windows firewall

                to make it easier for us to help you instead of posting your screenshots in a word file in a zip file, post them as a jpg or bmp. you can do this by using MS paint instead of word.
                Technology is only as good as those who use it

                My tech blog - wiredtek.wordpress.com

                Comment


                • #9
                  Re: cannot disable Windows firewall

                  Please post images as JPG and NOT as a BMP. JPG format is a lot smaller than a BMP.
                  1 1 was a racehorse.
                  2 2 was 1 2.
                  1 1 1 1 race 1 day,
                  2 2 1 1 2

                  Comment

                  Working...
                  X