Announcement

Collapse
No announcement yet.

GPO has no settings??

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • JDMils
    started a topic GPO has no settings??

    GPO has no settings??

    I created a new GPO uning GPM yesterday to do with Complex Password settings. I went into it today to check the settings and there is nothing under Computer Configuration and nothing under User Configuration although both are enabled. GPO status is Enabled.

    Each time I edit the GPO, I can see the settings are OK.

    What's going on?

  • JDMils
    replied
    Re: GPO has no settings??

    I've created a new GPO and deleted the old one, sorry. The new one is OK. Thanks for your help, tho.

    Leave a comment:


  • Migueg
    replied
    Re: GPO has no settings??

    hello,

    do you have un screen shot from this issue!

    did you look in the sysvol at the guid of this GPO and compare eith the test gpo with same parameter ? then??

    at all Passwords policies should always be set in the Default Domain Policy


    cheers!

    MIG

    Leave a comment:


  • JDMils
    replied
    Re: GPO has no settings??

    I do not think you understand my problem. When I look at the Settings tab of the GPO, it shows NO Computer settings and NO User settings. But when I edit the GPO the settings are there.

    I then created a new GPO with the same settings and it shows the correct settings in the Settings tab!

    Does anyone know why this is happening?

    Leave a comment:


  • Maebe
    replied
    Re: GPO has no settings??

    Password settings have to be applied at the domain level. What type of object is this GPO assigned?

    Leave a comment:

Working...
X