Announcement

Collapse
No announcement yet.

Denied GPOs Empty

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Denied GPOs Empty

    All I am having a issue with a new GPO i created to set the desktop wallpaper to a standard company photo. I have enabled the Active desktop and also pointed the Active desktop wallpaper to the new photo. But when I run the GP modeling it comes up with the following.
    Denied GPOs-

    Name
    Ice-O-Matic Desktop Picture

    Link Location
    iceomatic.local/Conference Rooms/Conference Room Computers

    Reason Denied
    Empty


    Any help is much needed on this ..
    Thanks
    Ronk

  • #2
    Re: Denied GPOs Empty

    can you post a screen shot?
    Technology is only as good as those who use it

    My tech blog - wiredtek.wordpress.com

    Comment


    • #3
      Re: Denied GPOs Empty

      Here is a screen shot of the Group Policy Modeling .

      Thanks
      Ron
      Attached Files

      Comment


      • #4
        Re: Denied GPOs Empty

        please attach it as a JPG file.
        How hard can it be...
        Marcel
        Technical Consultant
        Netherlands
        http://www.phetios.com
        http://blog.nessus.nl

        MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
        "No matter how secure, there is always the human factor."

        "Enjoy life today, tomorrow may never come."
        "If you're going through hell, keep going. ~Winston Churchill"

        Comment


        • #5
          Re: Denied GPOs Empty

          Nope, it's not.
          Attached Files

          Comment


          • #6
            Re: Denied GPOs Empty

            Sorry for not using Jpgs hope these help


            TIA
            Ronk
            Attached Files

            Comment


            • #7
              Re: Denied GPOs Empty

              It is only being denied in the computer portion because it REALLY is empty on computer config, if you look further down in the user config that portion of it is being applied but only to users in that OU. without GPO Loopback processing it is not possible to apply a user configuration based on the computer account.

              If you would like to apply the active desktop by computer then you need to enable GPO loopback processing, which can be found in more detail here:

              http://support.microsoft.com/kb/231287
              Last edited by wiredteknologies; 1st October 2007, 21:01.
              Technology is only as good as those who use it

              My tech blog - wiredtek.wordpress.com

              Comment

              Working...
              X