Announcement

Collapse
No announcement yet.

GPMC won't install - needs framework

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GPMC won't install - needs framework

    Hi,

    GPMC will not install on my Windows XP SP2 workation. Keeps telling me I need .NET Framework installed when indeed it is installed. Just about every version is installed.

    FYI I was trying to install GPMC w/SP1. What's up with this?

  • #2
    Re: GPMC won't install - needs framework

    Have you tried removing and re-installing the .net framework?
    Are you getting an error messages or any errors in the eventlogs?

    Michael
    Michael Armstrong
    www.m80arm.co.uk
    MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Re: GPMC won't install - needs framework

      No I have not. I tried this on another workstation with the same result. No other eroors, just the "you need Microsoft .Net Framework installed".

      Comment


      • #4
        Re: GPMC won't install - needs framework

        Hmmmm seems very strange.

        Only think I can advise is to check out the following and see if you've missed anything:

        http://www.petri.com/download_gpmc.htm

        Michael
        Michael Armstrong
        www.m80arm.co.uk
        MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        Comment


        • #5
          Re: GPMC won't install - needs framework

          AS FYI

          I installed it on our 2003 (SP2) server with no problem. It only has 1.x frameworks installed.

          ...Alan

          Comment


          • #6
            Re: GPMC won't install - needs framework

            I have installed GPMC on my Win XP SP2 with no prob,
            Try getting a diffrent version of GPMC or try re-install Frameworks
            How ever, take a look at that http://support.microsoft.com/?kbid=326469
            Retaliator
            Last edited by Retaliator; 20th May 2007, 09:52.
            Thanks & Regards

            Retaliator

            MCSA/MCSE/CCNA
            Computer Science Graduate

            Comment

            Working...
            X