Announcement

Collapse
No announcement yet.

Default Domain Security was applied incorrectly ?????

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Default Domain Security was applied incorrectly ?????

    Hi,

    I have just got a new work on a system. The old administrator set a policy so that every times user log on, a .pps file was automatically executed. I know this policy in Group Policy. Logged on using an domain account on my computer, I ran Resultant Set of Policy and knew that this setting was from Default Domain Security ( the path : User Configurations\....\System\Logon\Run a program....) but when I check Default Domain Security, this setting was not configured ( the same for Computer configurations).

    How can I find this setting and remove it. Please help me.

    Thanks in advance.

    PS: I aslo checked Local Policy. The DC is Windows Server 2003 Standard SP1.
    Love in vain is better than love no one.

  • #2
    Re: Default Domain Security was applied incorrectly ?????

    I would do this:
    Login to a computer, with one of the users that display the PPS file.
    Run at command prompt gpresult > c:\gpos.txt.
    Run at command prompt notepad c:\gpos.txt .
    Open GPMC and check each GPO that is listed under User Configuration -> Applied GPOs in the TXT file displayed in Notepad. Check in Settings tab (click show all to see all the settings) which one has a PPS file.
    That should do. Hope this will solve the problem. Keep the forum posted.

    Sorin Solomon


    In order to succeed, your desire for success should be greater than your fear of failure.
    -

    Comment


    • #3
      Re: Default Domain Security was applied incorrectly ?????

      Originally posted by sorinso View Post
      I would do this:
      Login to a computer, with one of the users that display the PPS file.
      Run at command prompt gpresult > c:\gpos.txt.
      Run at command prompt notepad c:\gpos.txt .
      Open GPMC and check each GPO that is listed under User Configuration -> Applied GPOs in the TXT file displayed in Notepad. Check in Settings tab (click show all to see all the settings) which one has a PPS file.
      That should do. Hope this will solve the problem. Keep the forum posted.
      Hi,

      Thanks for your reply. I have just tried the way you showed me this moring. In .txt file, there're only 2 GPOs applied to my user account : Default Domain Policy and Local Policy. Again, I check these 2 Policies and nothing related to .pps file. (
      As you saw in my previous post, I use Resultant Set of Policy check and surely this setting ( play .pps automatically) was applied from Default Domain Policy).
      Love in vain is better than love no one.

      Comment


      • #4
        Re: Default Domain Security was applied incorrectly ?????

        Can you post a screenshot of the RSOP output? Make it a JPG, please. And erase any info you don't want made public (like domain names and such...).
        It might be a permissions issue? That you actually don't see the Default Domain Policy as it should?

        Sorin Solomon


        In order to succeed, your desire for success should be greater than your fear of failure.
        -

        Comment

        Working...
        X