Announcement

Collapse
No announcement yet.

Removing Shutdown Options - Not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Removing Shutdown Options - Not working

    Hello all,

    I have setup a new Ou with a couple of users in it which are just domain users. I have gone through the user options of the gpo and removed the shutdown options and added log off to the start menu. Thats the only two options I have changed in the new policy.

    When I logon to the ts server it hasn't worked. I have many other policies which I have setup and they all have worked fine.

    Could anyone suggest to me where to start looking to see why it isn't working?

    Many thanks

    Simon

    P.s Happy New Year to you all
    Kind Regards,
    Simon

  • #2
    Re: Removing Shutdown Options - Not working

    Hi, Simon.
    1) Is the new GPO linked to the new OU?
    2) Do you by any chance filtered it out with security filtering?
    3) Is the user configuration by mistake disabled?
    4) You should run gpresult on the TS, from one of the users, and see if the new GPO is enabled on the user.
    Come back with more answers and will see.
    Good luck.
    Last edited by sorinso; 7th January 2007, 19:33.

    Sorin Solomon


    In order to succeed, your desire for success should be greater than your fear of failure.
    -

    Comment


    • #3
      Re: Removing Shutdown Options - Not working

      Hello Simon,

      I think you should enable "loop back processing" and to make sure your group policy is running kindly do the following on the terminal:
      Start
      Run
      rsop.msc

      Best regards,
      Mostafa
      Best regards,
      Mostafa Itani

      ** Remember to give credit where credit is due and leave reputation points where appropriate **

      Comment

      Working...
      X