Announcement

Collapse
No announcement yet.

GPO doesn't effect

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • pras
    started a topic GPO doesn't effect

    GPO doesn't effect

    Hello everybody...
    I have win 2003 standard.
    I have an AD.
    I make a OU called test. I place in the OU a user called test.
    I create a GPO with gpmc and I link it with the OU. I simply want to lock the control panel of the user. The GPO that I make is linked with the user not with the PC.
    I change the interval refresh to "0" in order to have immidiate effect of the GPO... but nothing happend.
    I also configure the internet connection to take everyuser the same... because I have a proxy server. The internet explorer of the user after the login didn't take the configuration....
    Any suggestions?
    I want to have immidiate effect of the GPO.
    Thank you

  • JeremyW
    replied
    Re: GPO doesn't effect

    NP.
    Thanks for posting back and letting us know how you got on.

    Leave a comment:


  • pras
    replied
    Re: GPO doesn't effect

    I found the problem... I had configure wrong DNS in the client...
    Now everything is OK.... I make a batch file that has inside the command "gpupdate" and when I make a new GPO or when I make a change and I want immediate effect of this GPO I run the batch file and everything is OK....

    Thank you again....

    Leave a comment:


  • JeremyW
    replied
    Re: GPO doesn't effect

    Is there any firewalls enabled on the server or the client?

    Leave a comment:


  • pras
    replied
    Re: GPO doesn't effect

    Thank you for your help.
    I run the GPResult and it is saying that ... failed to connect.... RPC server is anavailable!
    Any help on that?
    Thanks

    Leave a comment:


  • JeremyW
    replied
    Re: GPO doesn't effect

    Check out this thread to see how to force the update of group policy http://forums.petri.com/showthread.php?t=11621

    As for why the polices are not being applied, run RSoP in logging mode and look for errors. Or run gpresults on the client.

    Leave a comment:

Working...
X