Announcement

Collapse
No announcement yet.

i cant apply GPO

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • i cant apply GPO

    Dear

    i try to create gpo to restricted group for give some users permissions as local administrator on client pcs
    but everything is ok and after gpupdate on dc it is ok and when i enter to client pc i didnt find any user from that gruop be in local administrort in client pc
    which mean GPO didt apply
    so please help me
    regards

  • #2
    Re: i cant apply GPO

    Hi
    Run gpresult on the client to see which gpo's apply.

    Comment


    • #3
      Re: i cant apply GPO

      Did you put the client computers in an OU and then link the GPO you created to that OU?
      Regards,
      Jeremy

      Network Consultant/Engineer
      Baltimore - Washington area and beyond
      www.gma-cpa.com

      Comment


      • #4
        Re: i cant apply GPO

        And did you do also a dubbelcheck on the spelling of the name you entered for the restricted group 'Administrators' in the GPO?
        check:
        With the MMC snapin 'Group Policy Management Console' run the wizard "Group Policy Results", select the workstation and user for which you want to display policy settings.
        After the wizard is finished, rightclick in the leftpanel on that workstation and select 'Advanced View...'. This opens a 'Resultant Set of Policy'. Navigate under Computer configuration / Windows settings / Security settings / Resticted groups. Check if the group is there, and if it has no :cross: .

        \Rem
        Last edited by Rems; 21st September 2006, 16:20.

        This posting is provided "AS IS" with no warranties, and confers no rights.

        __________________

        ** Remember to give credit where credit's due **
        and leave Reputation Points for meaningful posts

        Comment


        • #5
          Re: i cant apply GPO

          Dear all
          thanks for every reply but no apply
          why i need to know why gpo cant aplly to ou inspit of RSOP of DC show the gpo aplly but it didnt affect at pc's inside OU
          thanks
          plz update me

          Comment


          • #6
            Re: i cant apply GPO

            Why are you running RSOP for a DC -- you will need to run it for a client computer
            Tom Jones
            MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
            PhD, MSc, FIAP, MIITT
            IT Trainer / Consultant
            Ossian Ltd
            Scotland

            ** Remember to give credit where credit is due and leave reputation points where appropriate **

            Comment


            • #7
              Re: i cant apply GPO

              Dear
              RSOP for knowledge if GP apllied or not
              i ensure from gpresult on client pc this GPO not applied
              so i need to know why GPO not applied
              thanks all

              Comment


              • #8
                Re: i cant apply GPO

                Could you please provide us the log file of RSOP?
                run gpresult >c:\log.txt on any of your Windows XP member station.
                Regards,
                Csaba Papp
                MCSA+messaging, MCSE, CCNA
                ...............................
                Remember to give credit where credit is due and leave reputation points where appropriate
                .................................

                Comment


                • #9
                  Re: i cant apply GPO

                  Dear
                  the RSOP show me GPO applied
                  but when look at groups-->administrator-->members
                  i didnt find taht gropu which i want
                  why????????/
                  please update me

                  Comment


                  • #10
                    Re: i cant apply GPO

                    Almokhtar, we're here to help but we need more information.

                    Two questions that have been posed:

                    Originally posted by netxt
                    Could you please provide us the log file of RSOP?
                    run gpresult >c:\log.txt on any of your Windows XP member station.
                    Originally posted by JeremyW
                    Did you put the client computers in an OU and then link the GPO you created to that OU?
                    Would you mind answering them?
                    Regards,
                    Jeremy

                    Network Consultant/Engineer
                    Baltimore - Washington area and beyond
                    www.gma-cpa.com

                    Comment


                    • #11
                      Re: i cant apply GPO

                      Maybe he doesn't know what RSOP means. Click the blue RSOP and have a read.
                      1 1 was a racehorse.
                      2 2 was 1 2.
                      1 1 1 1 race 1 day,
                      2 2 1 1 2

                      Comment


                      • #12
                        Re: i cant apply GPO

                        dear
                        thanks all, i know what is RSoP
                        and as itold ever thing ok and i will insert it
                        and i put PC in oU
                        thanks
                        note : after many attempting the GPO apllied but didnt work
                        the GPO name is (BL rp)


                        RSOP
                        ================


                        Microsoft (R) Windows (R) XP Operating System Group Policy Result tool v2.0
                        Copyright (C) Microsoft Corp. 1981-2001

                        Created On 9/26/2006 at 9:18:15 AM



                        RSOP results for NWTRADERS\almokhtar on ACAPULCO : Logging Mode
                        ----------------------------------------------------------

                        OS Type: Microsoft Windows XP Professional
                        OS Configuration: Member Workstation
                        OS Version: 5.1.2600
                        Domain Name: NWTRADERS
                        Domain Type: Windows 2000
                        Site Name: Default-First-Site-Name
                        Roaming Profile:
                        Local Profile: C:\Documents and Settings\almokhar
                        Connected over a slow link?: No


                        COMPUTER SETTINGS
                        ------------------
                        CN=ACAPULCO,OU=local admin,DC=nwtraders
                        Last time Group Policy was applied: 9/26/2006 at 9:13:41 AM
                        Group Policy was applied from: DC2.nwtraders
                        Group Policy slow link threshold: 500 kbps

                        Applied Group Policy Objects
                        -----------------------------

                        Bl rp

                        The following GPOs were not applied because they were filtered out
                        -------------------------------------------------------------------
                        Local Group Policy
                        Filtering: Not Applied (Empty)

                        qrcs
                        Filtering: Not Applied (Unknown Reason)

                        join domain
                        Filtering: Not Applied (Empty)

                        Default Domain Policy
                        Filtering: Not Applied (Unknown Reason)

                        The computer is a part of the following security groups:
                        --------------------------------------------------------
                        BUILTIN\Administrators
                        Everyone
                        BUILTIN\Users
                        NT AUTHORITY\NETWORK
                        NT AUTHORITY\Authenticated Users
                        ACAPULCO$
                        Domain Computers


                        USER SETTINGS
                        --------------
                        CN=almokhtar,CN=Users,DC=nwtraders
                        Last time Group Policy was applied: 9/26/2006 at 9:13:41 AM
                        Group Policy was applied from: DC2.nwtraders
                        Group Policy slow link threshold: 500 kbps

                        Applied Group Policy Objects
                        -----------------------------
                        Default Domain Policy
                        qrcs

                        The following GPOs were not applied because they were filtered out
                        -------------------------------------------------------------------
                        Local Group Policy
                        Filtering: Not Applied (Empty)

                        join domain
                        Filtering: Not Applied (Empty)

                        The user is a part of the following security groups:
                        ----------------------------------------------------
                        Domain Users
                        Everyone
                        BUILTIN\Administrators
                        BUILTIN\Users
                        NT AUTHORITY\INTERACTIVE
                        NT AUTHORITY\Authenticated Users
                        LOCAL

                        Comment

                        Working...
                        X