Announcement

Collapse
No announcement yet.

Network disappear intermittenly...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Network disappear intermittenly...

    Hi,

    here is some background to my problem:
    I had a server 2003 R2 AD running with primary dns and a backup server 2003 R2 AD. I have installed a server 2008 R2. I have install DNS on the 2008 server with the same information as the 2003 server. I am having problems with the network now. My network connectivity inside the switch is great but some times the external internet connectivity just goes away.

    Can't ping anything on the other side of the switch at all.

    network:

    Workstations/Servers ------> switch --------> firewall ------->cloud


    What I have done:

    Shutdown DNS from the 2003 server. Installed DNS on the backup 2003 server. AD has been moved to the 2008 server.

    where should I be looking? I am at a loss as to what is causing this problem.
    it is intermittent so I don't even now what to google for?

    thanks

  • #2
    Re: Network disappear intermittenly...

    You've installed DNS "with the same information as the 2003 server" Does this mean you've let it replicate naturally or you've manually created it?

    You say "I can't ping anything the other side of the switch" but you've not clarified if you can resolve DNS and this is why it doesn't ping? If it is resolving then DNS isn't your issue.

    Need a bit more clarity about your setup I think.
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: Network disappear intermittenly...

      Originally posted by AndyJG247 View Post
      You've installed DNS "with the same information as the 2003 server" Does this mean you've let it replicate naturally or you've manually created it?
      I ran the 'dcpromo' command and answered the questions to reflect what was on the 2003 server. Does this replicate?

      Originally posted by AndyJG247 View Post
      You say "I can't ping anything the other side of the switch" but you've not clarified if you can resolve DNS and this is why it doesn't ping? If it is resolving then DNS isn't your issue.


      Need a bit more clarity about your setup I think.
      When I run nslookup it will time out on anything past the switch.

      I have two dns server addresses that are supplied by our isp but I can not resolve to them or ping them.

      On my original 2003 server the only system in the dns server entries was the ip for this server.

      -------------------
      (2) 2003 server R2 systems
      1 - functions as the AD, DHCP,DNS
      2 - functions as the Backup AD only via replication
      ( this has been working without problems for ~ 7 years )

      ++++

      added 1 2008 server R2 system ( to replace the primary 2003 server )
      - setup functions for AD, DHCP, DNS, replication to 2003 backup AD
      - configured network with this server as DNS server


      Anything else you need I can supply,

      thanks

      Comment


      • #4
        Re: Network disappear intermittenly...

        OK dcpromo is cool. Just wanted to make sure you hadn't manually created a DNS zone and had two copies or something like that.

        Time out as in doesn't resolve or does resolve? You likely won't be able to ping the DNS servers anyway as ICMP will be denied (unless it has been explicitly allowed).
        Can you post a screenshot of the responses please?

        Does your new DC have a firewall rule allowing any to udp53 for your ISPs DNS servers?
        cheers
        Andy

        Please read this before you post:


        Quis custodiet ipsos custodes?

        Comment


        • #5
          Re: Network disappears intermittenly...

          AndyJG247,

          I have attached the screenshots you requested.

          One of the other problems I have come across is there are a couple systems that can not get past the switch no matter what I do. One is dncp and the other is my development server. They are all looking at the same dns servers and were working previous to the new server implementation.

          I have shutdown the systems and disconnected the power and ethernet cable hoping to reset the hardware but that did not make any difference. The systems function just fine but can't get past the switch.

          I am wondering if the switch is really the problem? Have not heard from the support folks regarding the switch yet!

          Thanks for your help, still baffled as to why a new dns server would cause this problem though.
          Attached Files

          Comment


          • #6
            Re: Network disappear intermittenly...

            Can you ping 10.10.10.7 when this happens?
            cheers
            Andy

            Please read this before you post:


            Quis custodiet ipsos custodes?

            Comment


            • #7
              Re: Network disappears intermittenly...

              Andy,

              It's back up and running, thanks for all your help. it turn out that when I shutdown the domain to install the new server, the switch restarted really confused. Some ports did not work at all, others were really intermittent. It made it look as though something was misconfigured in the dns or dhcp on the servers.

              I finally logged on to the firewall and did some ping tests to the systems that were having problems. Some were erratic and others just didn't work. Had to install firewall software on another system due to one of the ports that did not work was my own desktop.

              I kicked everyone off and rebooted the switch and it seems to be working.

              thanks again
              Last edited by jlowry; 28th August 2012, 16:45.

              Comment

              Working...
              X