Announcement

Collapse
No announcement yet.

Domain websites netbios resolves, FQDN does not

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Domain websites netbios resolves, FQDN does not

    Whenever I try to connect to an internal servers webpage using IE, I can only do so by using the netbios name but not the FQDN. I can ping the FQDN, DNS is setup (I assume) correctly.

    This is now causing an issue with Exchange 2007's OAB and OOF settings, as clients connect to the email server using the FQDN and not netbios. I now get errors stating the server is unavailable or when trying to update the OAB I get an error.

    So it looks like its only web based services being affected, but I cant work out why. I have been searching on here and on Google and have seen others with the same issue, that is usually caused by Proxy servers. We do have a Proxy server here, but it seems to be configured correctly and even if I disable the proxy, I get the same issue.

    Any ideas anyone?
    James
    MCP

  • #2
    Re: Domain websites netbios resolves, FQDN does not

    Generally, when accessing web sites (especially those that are on webservers with multiple webs), you would need to configure the web to accept host headers (both netbios and FQDN) so that internal users can access the web using either. However, since you indicate its happening to all of your internal webs, it doesnt sound like this is your issue.

    If the records in question exist on your DNS zone, and NSLOOKUP shows that they resolve correctly, I cant see any other concerns with DNS.

    Since you mention the proxy, this is something that can affect how you access your webs. For instance, are the proxy servers configured to use the internal DNS servers? If not, this would be a problem if you are attempting to access an internal site and you are using the proxies.

    To bypass the proxies, are you sure that you configured IE correctly so that your tests validated bypassing proxies didnt fix this issue?
    JM @ IT Training & Consulting
    http://www.itgeared.com

    Comment


    • #3
      Re: Domain websites netbios resolves, FQDN does not

      We use a 3rd party for our Proxy settings, with a connector on our PDC. Turns out they have made changes without letting me know so that is what we think is screwing this up...

      They are looking into it hopefully that will fix it, if not I will report back. Thanks.
      James
      MCP

      Comment


      • #4
        Re: Domain websites netbios resolves, FQDN does not

        I am familiar with those proxy systems and "connectors". Hopefully you'll get it fixed soon.
        JM @ IT Training & Consulting
        http://www.itgeared.com

        Comment


        • #5
          Re: Domain websites netbios resolves, FQDN does not

          Should have replied, it was the proxy provider at fault. All sorted now, this can be closed. Thanks.
          James
          MCP

          Comment

          Working...
          X