No announcement yet.

Unable to see printer

  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to see printer

    I have a bizarre one, I plugged a printer into the LAN (HP OfficeJet Pro 8000) with auto DHCP set, the printer picked up an IP of

    I am able to open the printers built in config pages by opening from my PC.

    I am able to ping from my PC

    I am able to map a TCP/IP port to the printer & print without any issues from my PC

    I then logged onto the domain controller which hosts DHCP and tried to map a TCP/IP port, this failed.

    I then pinged from the DC & got a request timed out:

    Pinging with 32 bytes of data:

    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    I ran ipconfig /flushDNS on the DC, then tried another Ping, still Request Timed out. I tried giving the printer a static IP & pinging this but I still got the same, even with a different IP

    I can ping the printer from other servers but when I ping from this DC (DMC1) or DMC2 I get request timed out. I can ping the printer from DMC3

    What is strange is I can browse to from the DC and access the printers web pages??

    Any suggestions on how I can get the DC to see the printer?

  • #2
    Re: Unable to see printer

    If I do nbtstat -a I get the following

    C:\>nbtstat -a
    Local Area Connection 3:
    Node IpAddress: [] Scope Id: []

    NetBIOS Remote Machine Name Table
    Name Type Status
    HP18A9057A0C15 <00> UNIQUE Registered
    HP18A9057A0C15 <20> UNIQUE Registered

    MAC Address = 00-00-00-00-00-00


    The server looks to be seeing the printer but yet it cant ping it?


    • #3
      Re: Unable to see printer

      Any policies blocking ping???

      Any endpoint security that might be picking up a different offline policy than an online one???