Announcement

Collapse
No announcement yet.

Missing GPO Settings

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing GPO Settings

    Hi,

    I have a problem regarding GPO.

    Recently i wanted to review my GPO Settings, but now i see something strange.

    When i open "Computer Configuration\Administrative Templates"

    I only see the folowing:
    Netmeeting
    Windows Media Player
    Windows Update

    On another DC in another network i see all the settings.

    They disappeared somehow.

    Does anyone know how to get them back?

  • #2
    Re: Missing GPO Settings

    Might want to make sure that all the templates are added.
    The default templates are:

    System.adm
    Inetres.adm
    Conf.adm
    Wmplayer.adm
    Wuau.adm

    To add or remove templates, right click on Administrative Templates and select Add/Remove Templates...

    If you're missing any .adm files I think you can copy them from another server.
    Regards,
    Jeremy

    Network Consultant/Engineer
    Baltimore - Washington area and beyond
    www.gma-cpa.com

    Comment


    • #3
      Re: Missing GPO Settings

      I have tried that, i also downloaded the latest adm files (SP1) but that didn't work either.

      also i tried to re register the dll files.

      regsvr32 <GPFILES>.dll

      Als olso this didn't work.

      Comment


      • #4
        Re: Missing GPO Settings

        Hi guys,

        Wanted to let you that the problem solved due to a reboot.

        Comment


        • #5
          Re: Missing GPO Settings

          Thanks for posting back.
          Too bad we don't know the root cause.

          Cheers.
          Regards,
          Jeremy

          Network Consultant/Engineer
          Baltimore - Washington area and beyond
          www.gma-cpa.com

          Comment

          Working...
          X