No announcement yet.

My Documents not mapping

  • Filter
  • Time
  • Show
Clear All
new posts

  • My Documents not mapping

    I have one user that when she logs on her my documnets has stopped mapping to her personal area on the server. Instead it is going to her local profile.

    The mapping is done via GP.

    She has full access to her network drive if I navigate to it from explorer and can read write to this area.

    If I logon as another usre to her machine they logon, with no problems.

    If I logon as the problem user on another machine it work fine. It is only when she logs in to her own machine this occurs.

    I have tried deleteing her local profile on her machine, with no luck. Also I have ran the GPRSULT command and compared it to a working user, bot are exactly the same.

    Has anyone got any ideas ?


  • #2
    Re: My Documents not mapping

    Maybe rsop.msc could be more help than gpresult.
    I would also check the event logs for any messages and also try typing at start ->run %logonserver% to see if she is logged on to a dc from her workstation.


    • #3
      Re: My Documents not mapping

      Yes, definately check event logs to see why folder redirection is not working.
      Also look for any userenv error.
      Make sure group policy which is configured for folder redirection is being applied to the user
      Also you can enable folder redirection logging for more detailed info.
      Paste your error or warnings in this thread


      • #4
        Re: My Documents not mapping

        Thanks guys.... I used the rsop.msc tool and checked the logs as you both suggested and I found out the user was not the owner of her home folder. Once I had sorted that everything worked fine again.

        Many thanks


        • #5
          Re: My Documents not mapping

          Thanks for posting back with the solution Brian. It is appreciated.
          Joined: 23rd December 2003
          Departed: 23rd December 2015