No announcement yet.

New t1

  • Filter
  • Time
  • Show
Clear All
new posts

  • New t1

    Hi Guys.

    I have questions for an Ad/intergrated with DNS and created without a FQDN(no namespace) It was created like child domain=

    I have T1 line -The T1 is provided by HQ so they got new gateway, ips, new dns ips. The equipment they provided is t1, router, 2 managed switches.
    The LAN has file servers, unix box, DC with DNS. [No exchange and due to limitation we dont have dhcp- we dont want it either] No outside access

    I got my workstation to work with the new ips.
    I had the LAN hub crosswired to the new switches.
    IP Address manually config

    Under loca area connection:
    ip is the old from from the LAN
    submask is old one
    the gateway is the new one
    From properties
    I have "use the following ips"
    I assigned a new io
    new mask
    and the old gateway
    "use following DNS"
    I have the new ones
    Click Advanced
    I have the new ip assigned to the workstation and new mask
    I have old ip-LAN and mask
    I have old gateway with metric Automatic
    and new gateway with 1
    Under the DNS Tab
    I have the new dns and old

    After I did this I had to map all the file shares with the LAN IPs-It's great it works [Now I have like 50 other workstation to do without DHCP]

    With this on my workstation I able to go online as well as systems that is still on the LAN

    1)How make this config perm. from the AD?
    2)What do I add under DNS?
    3)Do I need to add another zone in the DNS

    I tried the same things I added on my workstation on a fileserver. I couldnt get the shares to work. The computer isnt visible to the other LAN. [My workstation isnt visible to other workstations] How am I able to access LAN but not see the other workstation on the LAN? How am I even able to login?