No announcement yet.

Home directory mapping problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • Home directory mapping problem

    Hi all.

    I have a strange problem.
    I have seen it from time to time.
    I use Win2k3 AD.

    I'm mapping M:\ to \\servername\home$\%username% for all my users.
    The result of this should be:
    [ Username on "Servername\home$" (M ]
    with the username folder as the root dir on M:.


    randomly (looks like randomly at least)
    it mapps M: to the share.
    [ home$ on "Servername" (M ]
    With all the home dirs in the M: root folder.

    Strange, huh?

    I read somewhere that something called "quick logon" or something like that could make that happed. I have turned it off. But it still occurs.

    Anyone have a clue?

    Regards, Zeb.

  • #2
    Re: Home directory mapping problem

    First, verity that latest hotfixs/services packs was applied on the computers/servers.
    Please review:


    Best Regards,

    Yuval Sinay

    LinkedIn:, Blog:


    • #3
      Re: Home directory mapping problem

      The environment is Windows 2003 AD native. and the clients are XP SP2.
      I have also seen this behavior at my previous job, when it was Win2k AD with win2k pro clients.
      I just don't get what could cause it... I don't whink it is solved by any service pack. It must have to do with something else.

      Am I the only one that have seen this happen?
      / Zeb.


      I am not the only one.....
      Last edited by Zeb; 29th April 2006, 09:39.


      • #4
        Re: Home directory mapping problem

        The GPO setting:
        "Always wait for the network at computer startup"
        (Computer Configuration\Administrative

        Was enabled (in order to disable "fast logon" or something) in my AD to fix this issue....
        BUT one computer was placed in another OU by misstake so the policy didn't apply. Humans......

        So this solves it probably.

        BUT I can't understand how the OS can choose to map 1 folder up.
        I guess I will never get an answer to that.

        So the answer:
        Enable the above GPO setting to fix this issue.

        / Zeb