No announcement yet.

NT4 to WIN2K3 migration - site config ?

  • Filter
  • Time
  • Show
Clear All
new posts

  • NT4 to WIN2K3 migration - site config ?


    I am in the process of designing a medium to large scale migration from NT 4.0 to WIN 2003 AD. I have a question or 2 regarding site config. A little background first.

    We have 50 NT4 domains that will be migrated (approx 3500 PCís). The WIN 2003 domain is already up with DCís in 2 sites. We are moving to a centralized environment and these 2 sites will house identical datacenters. The NT domain locations are essentially branch offices Öin MS terms. Each location will get a new WIN 2003 AD DC and will be migrated over a 1 to 2 week period. I have been using the MS Branch Office Deployment guide as reference and while thereís tons of great info, there are some discernable differences. The guide advises to build a staging site, use ADS to build DCís etc. my plan is to follow that to an extent but the differences are as follows.

    1. The guide appears to model a much larger scale branch office deployment which could involve multiple domains. This will not be the case for us. We will have a single domain model which really simplifies things.
    2. Using ADS is not needed. During our deployment phase, we could have 2 (at most) going on at the same time. Again, this will take place over a 1 to 2 week period. All new servers will be shipped to one of the datacenter sites, where they will be built and then shipped to the remote location. Sounds pretty straightforward, right? My questions are this?

    Because each remote location (branch office) will be a separate site, Iím not sure about how to config them (site links, cost, etc) as they are build in the datacenter (before shipping). Can I add all the subnets for the branch office or do I wait until the server arrives?
    Also, What about the replication topology? If the server is built in the datacenter, I obviously want it to replicate with the existing WIN 2003 domain. But, will it create connection objects that are appropriate from the datacenter but not so when they are connected at the remote branch office?

    Any help is greatly appreciated.