Announcement

Collapse
No announcement yet.

Disturbance GPO is applied to OU of servers as well, when not needed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disturbance GPO is applied to OU of servers as well, when not needed

    Dear All,

    Recently I followed guide to make deployment of office 2010 through start-up scripts, as per guide I applied it to computers so I've two OU's one for laptops and one for desktops. I applied it to both and the result was good, I tested on 3/4 machines as soon as i Joined to our windows domain a copy of office 2010 was installed on them.

    But today I found this that due to some maintenance I restarted one of our Win 2008 R2 server which is member of our windows domain and the OU it lies , I did not link the GPO of office 2010 deployment to it, but strange after I restarted this server after few seconds I found office 2010 installed on it as well, this is something I really don't want. When I only linked the GPO to desktop and laptops OU how this is happening.

    Please assist for this and see attached screen shot, if more details needed please let me know.

    Regards,
    Wajeeh
    Attached Files

  • #2
    Re: Disturbance GPO is applied to OU of servers as well, when not needed

    Are you absolutely sure Office is not being pushed out by another GPO?

    Run a RSoP for a server and check which GPOs and settings are being applied
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Disturbance GPO is applied to OU of servers as well, when not needed

      Hello Ossian,

      I ran Gpresult and generated html report, I am attaching attaching screen shot for quick view of what GPO are applied.

      Please note that since I faced this disturbance of GPO being applied to servers which were in OU 'corporate_Servers', I moved them to default container 'computers' on Thr.

      Please see result of report. Please let me know if you need some additional information on this

      waiting for your response.

      Thanks
      Attached Files

      Comment


      • #4
        Re: Disturbance GPO is applied to OU of servers as well, when not needed

        Originally posted by Ossian View Post
        Are you absolutely sure Office is not being pushed out by another GPO?

        Run a RSoP for a server and check which GPOs and settings are being applied
        Dear Ossian,

        I posted a screen shot to show you, did you get a chance to look at it?

        It is showing the GPO 'office2010sp1_McafeeCert' with link location as 'sejeltech.com/configuration/Sites/Default-First_Site-Name', do you think this is creating the problem here ?

        Comment


        • #5
          Re: Disturbance GPO is applied to OU of servers as well, when not needed

          Originally posted by wajeeh_r View Post
          It is showing the GPO 'office2010sp1_McafeeCert' with link location as 'sejeltech.com/configuration/Sites/Default-First_Site-Name', do you think this is creating the problem here ?
          That would cause the GPO to be applied to all computers in the "Default-First-Site-Name" site, including the servers.

          Comment


          • #6
            Re: Disturbance GPO is applied to OU of servers as well, when not needed

            Please don't bump your posts, or assume that I spend my whole weekend troubleshooting your problems for free.

            I'm sorry I didn't reply within 3 1/2 hours, on a Sunday afternoon - absolutely lousy QoS, I know, and you really should ask for a refund.

            Have you checked the default domain policy to see if the installation is being done there too?
            Also have you checked the scope of the policy - the link shows it being applied to the whole site
            [EDIT - Damn, beaten to it Ser Olmy]
            Tom Jones
            MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
            PhD, MSc, FIAP, MIITT
            IT Trainer / Consultant
            Ossian Ltd
            Scotland

            ** Remember to give credit where credit is due and leave reputation points where appropriate **

            Comment


            • #7
              Re: Disturbance GPO is applied to OU of servers as well, when not needed

              Hello Ser Olmy,

              How can I change the below:

              'office2010sp1_McafeeCert' with link location as 'sejeltech.com/configuration/Sites/Default-First_Site-Name', ?

              You were right it was applying to the GPO to be applied to servers as well, how can I change this scope?

              Thanks,

              Comment


              • #8
                Re: Disturbance GPO is applied to OU of servers as well, when not needed

                Hello Ossian,

                Sorry for bothering you the other day but that was not my intention.
                What I did I created a new GPO and when I applied it to my required OU, it worked and this time it was not applied to any servers. This is fine but the one before which is getting applied to whole site, it is in disabled state now, but I want to know what is the way to fix it like it should not apply to whole site as it is now.

                Please advise.
                Kind Regards,

                Comment

                Working...
                X