Announcement

Collapse
No announcement yet.

Replication Site to Site

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Replication Site to Site

    Hello,

    This issue is regarding the KCC automatic generated replication links. I have three AD DS sites, within AD they are configured correctly with regards to site having the correct subnet.

    What wasn't setup correctly was the SITE LINKS!!!! they were all under one DEFAULTSITELINK. I think the KCC has setup a small mesh type replication topology which is not correct. SITE A is my HQ and this has hardware vpn's to my other sites SITE B and SITE C. Site B & C cannot communicate with each other, directly or via SITE A(I don't need then to).

    My Sites and Services displays an automatic created replication link under NTDS for SITE B & C, which cannot replicate due to the physical layout...... Now, due to the physical layout I have re-configured the SITE LINKS to mirror the physical connections, I now have 2 SITELINKS, each with 2 site within, firstly I HAVE a SITELINK containing SITE A & B, then another SITELINK with SITE A & C.

    I was hoping the above(KCC) would remove the replication link under NTDS for SITE B to C, but it hasn't!!!! AM I OK to MANUALY delete this auto-created REPLICATION connection.


    Sorry for the length of the post.

    Regards
    Mark

  • #2
    Re: Replication Site to Site

    Yes, you should have no problems if you delete the site connectors and manually recreate, or let the KCC do it
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Replication Site to Site

      Hey thanks for that, I'll let the KCC do it's thing!!!

      Regards
      Mark

      Comment


      • #4
        Re: Replication Site to Site

        Originally posted by MarkJones View Post
        Hello,

        This issue is regarding the KCC automatic generated replication links. I have three AD DS sites, within AD they are configured correctly with regards to site having the correct subnet.

        What wasn't setup correctly was the SITE LINKS!!!! they were all under one DEFAULTSITELINK. I think the KCC has setup a small mesh type replication topology which is not correct. SITE A is my HQ and this has hardware vpn's to my other sites SITE B and SITE C. Site B & C cannot communicate with each other, directly or via SITE A(I don't need then to).

        My Sites and Services displays an automatic created replication link under NTDS for SITE B & C, which cannot replicate due to the physical layout...... Now, due to the physical layout I have re-configured the SITE LINKS to mirror the physical connections, I now have 2 SITELINKS, each with 2 site within, firstly I HAVE a SITELINK containing SITE A & B, then another SITELINK with SITE A & C.

        I was hoping the above(KCC) would remove the replication link under NTDS for SITE B to C, but it hasn't!!!! AM I OK to MANUALY delete this auto-created REPLICATION connection.


        Sorry for the length of the post.

        Regards
        Mark
        Seems like you should be able to, though, KCC might just recreate it...

        Comment

        Working...
        X