No announcement yet.

Sysvol corrupt

  • Filter
  • Time
  • Show
Clear All
new posts

  • Sysvol corrupt


    We had an old Windows 2003 server acting as a domaincontroller for, this was set to windows 2000 mode if I remember right. What I first done was to raise this to 2003 mode.
    Then I runned this: on the domaincontroller run D:\support\adprep\adprep32/forestprep and D:\support\adprep\adprep32 /domainprep
    The next step was that I installed active directory services on the Windows 2008 server and did a dcpromo and added this second dc to the domain Then I transferred all roles to the new server and finally depromoted the old dc. The old Dc is unfortunately gone now.

    But during the work i noticed that the sysvol share never was created on this server. Found that file replication service was disabled on the old server, and has been that for several years? So I tried to start that service but got an error message as I understood this was due to that this service has been disabled for a very long time. So I did a search for that and noticed that several others had this problem and that they solved this by stopping the netlogon service on the new server and copied the whole sysvol directory from the old server to C:\Windows\System32 on the new server, and then started the netlogon service again.

    My question is if somebody knows if I can start from scratch in some way with the sysvol without reinstalling the domaincontrollers? There wasn’t so much policies applied so I can recreate those manually.