No announcement yet.

Problems with a new domain tree

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with a new domain tree

    I have installed four servers.

    1 I installed server01 as the dc of the forest root domain (
    2 I installed server02 as the dc of a child domain of the forest root domain (

    Everything works fine so far.

    3 I installed server 03 as the dc of a new domain tree in the forest (

    Before installing it I made a manual zone delegation in DNS. I first created a new zone for, and then created a delegation for server03 in that zone. Then I ran dcpromo on server03, and installed the new domain tree. It installed just fine.

    4 On server04, I tried to install a child domain in the new domain tree (, used enterprise admins credentials to do so
    But received an error while running dcpromo (AD DS could not create the object cn=east,cn=partitions,cn=configuration,dc=Contoso, dc=com)

    I think its due to server03 not replicating the configuration NC with Server 01. The problem is that if I go into AD Domains and Trusts on Server01 or Server 02, I am not able to check properties of domain, or work with in any other way. If I also go into AD sites and services, I am not able to pull anything from Server03.

    But on Server03, I am able to pull replication data from Server 01 and Server 02, I am also able to check properties of both and in AD domains and trusts.

    What might I have done wrong? Why am I not able to replicated the configuration and schema NC from server 03 to server 01 and server 02?