Announcement

Collapse
No announcement yet.

AutoSiteCoverage setting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AutoSiteCoverage setting

    Hello team,

    I just couldnt find the setting on my AD sites and Service where I can set my remote DC to 0 for AutositeCoverage.
    Can someone tell me where the setting at? I have a mix mode DC2k3/2k8 my forest/domain function level is 2k3.

    Thanks,
    HN

  • #2
    Re: AutoSiteCoverage setting

    I couldn't find this setting either, and started to wonder where to set it.

    http://technet.microsoft.com/en-us/l...(v=ws.10).aspx
    1. Click Start, click Run, type regedit, and then click OK.
    2. Navigate to the following registry subkey:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Netlogon\Parameters
    3. Click Edit, point to New, and then click DWORD Value.
    4. Type AutoSiteCoverage as the name of the new entry, and then press ENTER.
    5. Double-click the new AutoSiteCoverage registry entry.
    6. Under Value data, type 0 to disable automatic site coverage or type 1 to enable it.
    0 disables it, 1 enables it. Disabled it for the DC you do not want to participate in AutoSiteCoverage, because I think 1 is the default value, even if it has not been specified.

    Comment


    • #3
      Re: AutoSiteCoverage setting

      Very useful find
      Rep++
      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd
      Scotland

      ** Remember to give credit where credit is due and leave reputation points where appropriate **

      Comment

      Working...
      X