Announcement

Collapse
No announcement yet.

LDAPS Not Working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • LDAPS Not Working

    Can't figure this one out. Setup a CA that has issued 2 certificate types to all my domain controllers...domain controller and domain controller authentication certificates. But I can not connect to any of the DCs using port 636 from another DC or PC. I tested connecting within a DC and that works. Not sure what I'm missing. Any idea is greatly appreciated. Thanks.

  • #2
    Re: LDAPS Not Working

    Is the firewall allowing access through tcp port 636?
    Are you using the FQDN when connecting? Have you specified SANs in the cert issued to the server?
    More on configuring the cert:
    - http://social.technet.microsoft.com/...rtificate.aspx
    - http://technet.microsoft.com/en-us/l...(v=ws.10).aspx

    General troubleshooting KB http://support.microsoft.com/kb/938703

    Maybe this guy's post is helpful:
    - http://www.christowles.com/2010/11/e...n-windows.html
    Regards,
    Jeremy

    Network Consultant/Engineer
    Baltimore - Washington area and beyond
    www.gma-cpa.com

    Comment


    • #3
      Re: LDAPS Not Working

      The windows firewall is turned off. I removed previously installed certificates from a CA that has since been decommisioned. I can now use the ldp tool on one DC to connect to another on port 636, but unable to connect from a workstation to the same DC.

      Comment


      • #4
        Re: LDAPS Not Working

        From the workstations are you using the FQDN?
        Have you looked at the articles to make sure the certificate is issued properly?
        Regards,
        Jeremy

        Network Consultant/Engineer
        Baltimore - Washington area and beyond
        www.gma-cpa.com

        Comment

        Working...
        X