Announcement

Collapse
No announcement yet.

authenticated users group doesn't appear when try to add it GPO filtering in GPO cons

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • authenticated users group doesn't appear when try to add it GPO filtering in GPO cons

    Hello,
    I am trying to add authenticated users group in security filtering in GPO console for an existing GPO. Currently there are couple of groups to which GPO is applied.
    I need to add Authenticated Users. But when do add I cannot find Authenticated Users in group list.
    Why it is hidden? And what to do in order to see it again. Never saw this before...
    Sure, couldn't be deleted and it does appear in other GPO's filtering.

    Thanks.
    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

  • #2
    Re: authenticated users group doesn't appear when try to add it GPO filtering in GPO

    sorry for bothering... AD French version (I didn't mention it in initial post)
    In securtiy filtering it appears in French Utilisateurs Authentifier.
    But when browse groups there is Authenticated Users. Built in names are the same in French OS. My fault...

    Because I saw Utilisateurs Authentifier, I typed Utilisa... and it returned 30 groupsa starting Utilisateurs_.... So I couldn't find Authenticated Users.

    Moderator, pls remove this post
    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    Comment

    Working...
    X