No announcement yet.

problem with authentication

  • Filter
  • Time
  • Show
Clear All
new posts

  • problem with authentication

    So I had the network win server 2003 and AD, DNS. this network have had about 60 computers. the computers are in the domain contoso.local. there's the need for a specific computerss to be relocated to another network These computers should continue to log on in the domain. I caught a picture of this configuration of network. from the devices that i can manage the ASA5505. there's static route and network and and can see each other. on one computer in the network which is in, which was in the domain, user password is changed. When I try to log on this computer show me invalid user name and password. I put in the dns settings of this computer, dns server-which is in the network on domain controller. otherwise the asa 5505 router I have set nating at and made access rules that allow access to a domain controller.
    can you tell me how i enable access to the domain controller because of authentication.

    PS: as an image present to the network configuration
    Attached Files

  • #2
    Re: problem with authentication

    can you ping the domain controller from the new subnet, using the fully qualified domain name?
    have you opened relevant firewall ports on the ASA to allow the new subnet to talk to the old one.. ?
    Please do show your appreciation to those who assist you by leaving Rep Point


    • #3
      Re: problem with authentication

      See the delegation of you domain all the way from the root-servers.
      The problem can be becouse for every domain controller in Your domain DNS A record is created. This is becouse some processes (like GPO) are getting access to
      some resources (for example SYSVOL) using domain name (ex.
      \\domain\SYSVOL\... )