Announcement

Collapse
No announcement yet.

Moving Servers from one OU to another

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Moving Servers from one OU to another

    I'm going to throw this question in Active Directory because I think that it is the root of my issue...

    My BES server was initially in a folder named BEServer within a Computer folder. I moved that server into the Servers OU. Since the move, I'm unable to log into BAS (Blackberry Administration Services). I can log into the server just fine.

    It's very strange and I believe that when I moved the server to the Servers OU, something happened, but I'm not sure what.

    My coworker and I don't think that by simply moving that server, it would break BAS, but we can't say for sure.

    I've done some SQL stuff recommended by RIM within the BESMgmt database to try and recover a log in but it hasn't worked so far.

    I guess my real question is this; would moving the BES to a different OU cause something like this to occur?

    Thanks,
    Todd
    I'd rather check my Facebook than face my checkbook...

    Thanks,
    Todd

  • #2
    Re: Moving Servers from one OU to another

    Oh yeah, the error in question states:

    Windows cannot move object XXX000VSBES because: The object cannot be added because the parent is not on the list of possible superiors.
    I'd rather check my Facebook than face my checkbook...

    Thanks,
    Todd

    Comment


    • #3
      Re: Moving Servers from one OU to another

      None of our BES servers in our Org are in the BEServer folder in the AD structure and our logons work just fine.

      The BEServer folder is actually for Backup Exec and as far as i know its maintains a list of your media servers.

      What is the error message when you try and login to the BAS console??? Is it that error that is in your 2nd post as thats not really a BES error as far as i'm aware.

      What do your BAS logs say???

      Comment


      • #4
        Re: Moving Servers from one OU to another

        When I attempt to log into BAS it just says "The username, password, or domain is not correct. Please correct the entry."

        But again, everything is correct. Nothing other than me moving that server from one folder to another has happened in the last 90 days.
        I'd rather check my Facebook than face my checkbook...

        Thanks,
        Todd

        Comment


        • #5
          Re: Moving Servers from one OU to another

          Unreal... We have a DC at a remote location. We noticed today that it was having DNS issues and we couldn't replicate. We went in, manually added the server to DNS (Not sure why it disappeared) and fixed replication.

          All of a sudden, I was able to log into BAS...

          That make no sense because if it was that big of an issue, we would have had multiple user issues and we didn't.
          I'd rather check my Facebook than face my checkbook...

          Thanks,
          Todd

          Comment

          Working...
          X