Announcement

Collapse
No announcement yet.

Error using PSEXEC

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error using PSEXEC

    I tried running the PSExec command from my machine using a privileged account .

    I tried the below command

    psexec -i -s \\serjer.com control.exe appwiz.cpl

    control.exe exited on serjer.com with error code 1.





    This terminates giving a error code 1 on the host and not able to open the add and remove program wizard of the server on the host.

    Can anyone check and tell me how to use PSEXEC command or uninstall a patch remotely of the server.

    Thanks
    Ronnie

  • #2
    Re: Error using PSEXEC

    probably be better off using:

    psexec to kick off "msiexec" which can then handle the MSI

    kicking off appwiz will onlyopen the control panel, if it even does that
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: Error using PSEXEC

      As far as I know there's no way to access the add/remove programs interface remotely.

      Remote uninstalls are ususally possible using psexec and msiexec, but it depends on the program if it is possible or not.

      Here's a good place to start with msiexec:

      http://msdn.microsoft.com/en-us/libr...(v=vs.85).aspx

      Comment

      Working...
      X