Announcement

Collapse
No announcement yet.

no access to files on mapped drive from W7, but from XP

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • no access to files on mapped drive from W7, but from XP

    Hi,
    I got a strange issue...
    Suddenly user cannot access files on mapped home dir from Windows 7.
    BUT can from Windows XP machine.
    When click on drive P: he can open folders and see the files but when try to open any file Access denied appears.

    Permissions on mapped drive are set all beside Full...
    Looks like W7 stuff. He is an admin on his W7 laptop.

    The server is 2K3R2. Looks like his machine issue, since he can do it from XP.
    Oh didnt try from another W7. Will try it from mine... The original problematic machine is in small remote office...

    What it could be?

    Thx.
    Michael.
    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

  • #2
    Re: no access to files on mapped drive from W7, but from XP

    a bit more info...
    1. the user can access files on other map drives
    2. for test I logged in as the user from another W7 and the drive in question is fully accessible. (had a doubt before because could do it from XP)
    3. the drive in question has about 5000 files. and was set for offline.

    continue troubleshooting. Now it looks like pure local W7 "dance"...
    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    Comment


    • #3
      Re: no access to files on mapped drive from W7, but from XP

      Is the user a local administrator on that computer?
      Test also while UAC is disabled.


      \Rems

      This posting is provided "AS IS" with no warranties, and confers no rights.

      __________________

      ** Remember to give credit where credit's due **
      and leave Reputation Points for meaningful posts

      Comment


      • #4
        Re: no access to files on mapped drive from W7, but from XP

        I 2nd the UAC settings, check them and let us know.

        If that does not help, does the W7 computer with the problem (W7) have any other network access or shairs, and are these working?
        If it does not, can you create one and see if it works.

        Can you right click and "Run As" on the files to get them to open?

        Does it work if you remove all premissions on the files (set everyone and anom to full access), and all premissions on the Share (Please remember that anom is NOT everyone).

        Also, Try creating the share one folder up (ie, create a new folder to house the folder you are trying to share, and share that folder insted (IE: \\newfolder\orignalshare)

        I hope its just the UAC, as thats nice and easy, but if not, hope one of the above will find something.

        Wofen

        PS: Props for the nice OP with lots of info, and with following it up... but you should of edited the post
        Good to be back....

        Comment

        Working...
        X