Announcement

Collapse
No announcement yet.

Event ID 675 Pre-authentication failed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Event ID 675 Pre-authentication failed

    I have a Windows 2003 R2 SP2 domain controller. I am receiving hundreds of the following notification in the Security event log:

    Event ID: 675
    Date: 21/09/2010
    Time: 1:00:02 AM
    User: NT AUTHORITY\SYSTEM
    Computer: DC1
    Description:
    Pre-authentication failed:
    User Name: Administrator
    User ID: domain\Administrator
    Service Name: krbtgt/domain
    Pre-Authentication Type: 0x0
    Failure Code: 0x19
    Client Address: xxx.xxx.xxx.xxx

    I have been searching for a solution and have looked at the following suggestions:

    1. Wrong time at the client - no
    2. Linux clients logging on - no linux clients
    3. Turn off requirement for pre-authentication - not a viable solution.

    No one is having any trouble logging on or accessing domain resources but I don't like seeing this in my event viewer. Any suggestions?

  • #2
    Re: Event ID 675 Pre-authentication failed

    see if this helps

    http://www.eventid.net/display.asp?e...curity&phase=1

    Comment


    • #3
      Re: Event ID 675 Pre-authentication failed

      Are all of the events coming from an up-level client (i.e. 2008, Vista, or Win7)?

      Comment


      • #4
        Re: Event ID 675 Pre-authentication failed

        lvaibhavt:
        I have seen that EventID page, nothing there helped me unfortunately. Thanks!

        ScottMcD:
        All clients are Windows XP.

        Comment


        • #5
          Re: Event ID 675 Pre-authentication failed

          I guess this is something -- you would have done ... did you try resetting the password with a strong one .... see this http://www.windowsecurity.com/articl...on-Events.html


          check this too

          http://www.loeding.eu/microsoft/90-e...rror-code.html
          Last edited by lvaibhavt; 6th October 2010, 17:08.

          Comment


          • #6
            Re: Event ID 675 Pre-authentication failed

            [QUOTE=lvaibhavt;218842]I guess this is something -- you would have done ... did you try resetting the password with a strong one .... see this http://www.windowsecurity.com/articl...on-Events.html

            I'm sorry to be thick but what password are you suggesting be reset?

            Comment

            Working...
            X