No announcement yet.

Q regarding loss of domain settings

  • Filter
  • Time
  • Show
Clear All
new posts

  • Q regarding loss of domain settings


    I have A windows 2003 DC.
    Simple domain with 1 tree (20 computers and 20 users)

    Sometimes, one of the computers (not the same one) can not login to the domain.
    i get an error like the computer did not find the domain controler (something like this).
    I resolve this issue always by Reregistering the computer to the domain again (right click on "my computer" --> "computer name" --> "change" --> I delete the ".LOCAL" in the Domain section, entering the Administrator user and password and restarting the computer).

    Now the issue resolved.

    But, why is this happening in the first place ?

    All DNS records are OK
    All IPs are OK


  • #2
    Re: Q regarding loss of domain settings

    If this is happening with one member only then i would recommend to rebuild the O/S on that machine.

    Kapil Sharma
    Life is too short, Enjoy It.


    • #3
      Re: Q regarding loss of domain settings

      He said "not the same one", indicating it is happening to several computers
      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd

      ** Remember to give credit where credit is due and leave reputation points where appropriate **


      • #4
        Re: Q regarding loss of domain settings

        I should review the event viewer on the server and each PC that has been effected. Also, review Windows updates. See if the effected PCs have an update that others don't have and so on.