Announcement

Collapse
No announcement yet.

Groups Missing In Active Directory

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Groups Missing In Active Directory

    I have a 2008R2 DC. I noticed that the groups are missing in the default users folder at the bottom. I have not deleted them.

    However, my data server(seperate server) is part of that DC. So when i go to give access to a user on a folder, in the security tab, the missing groups are there. I restarted the DC server, but no luck.

    The only thing i have done different, is add the DC to my Dell KACE, for LDAP Authentication. that was a couple weeks ago. As far as i know, this is the first time i've looked at the user folder in the DC since then.

    I have also removed the LDAP, from the KACE, and restarted the DC, still no luck


    Any ideas,


    Thanks
    Last edited by Kobe 310; 29th May 2015, 15:27.

  • #2
    Sure wish i could delete this post!!!!!!!!

    Hope this helps somebody in the future.

    I HAD THE FILTER ON TO ONLY SHOW USERS, CHECKED GROUPS AND THEY ALL SHOWED UP.

    Comment


    • #3
      No, do not wish this thread was deleted. I am sure it will help someone in the future and it will be due to you having a problem and then posting the solution for all. Thank You.

      Also, good job on solving it so quickly. THREE minutes.......N I C E ! ! ! Click image for larger version

Name:	yahoo.gif
Views:	16
Size:	6.2 KB
ID:	490303
      1 1 was a racehorse.
      2 2 was 1 2.
      1 1 1 1 race 1 day,
      2 2 1 1 2

      Comment


      • #4
        LOL, Thanks Biggles!!!!!!

        Comment

        Working...
        X