Announcement

Collapse
No announcement yet.

Hide System Try via GPO's

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hide System Try via GPO's

    I have just migrated from 2x NT4 Domains to 1 W2K3 ADS Domain. We are using W2K3 GPO's and all is going well apart from a few small things.

    1. Does anyone know how to hide or disable access to the system tray of a W2K workstation, I have set it in the GPO but it only seems to work for the XP workstations.

    2. User access is locked right down to a few network drives (which works fine) and via any MS products they can save to these drives. When using a different product (for example Adobe Photoshop) when you go File / Save As, then go to drop down the "save in" option to select the drive it reports that "the operation has been cancelled due to restrictions in effect on this computer" Just to note the "up one level" button works on this screen.

    These are both W2K Pro workstations as is 90% of the network so if there is a fix or a workaround for this rather than upgrade them all to XP Pro I would be most grateful to hear.

    *** SDM ***

  • #2
    Re: Hide System Try via GPO's

    Originally posted by smathis
    I have just migrated from 2x NT4 Domains to 1 W2K3 ADS Domain. We are using W2K3 GPO's and all is going well apart from a few small things.

    1. Does anyone know how to hide or disable access to the system tray of a W2K workstation, I have set it in the GPO but it only seems to work for the XP workstations.

    2. User access is locked right down to a few network drives (which works fine) and via any MS products they can save to these drives. When using a different product (for example Adobe Photoshop) when you go File / Save As, then go to drop down the "save in" option to select the drive it reports that "the operation has been cancelled due to restrictions in effect on this computer" Just to note the "up one level" button works on this screen.

    These are both W2K Pro workstations as is 90% of the network so if there is a fix or a workaround for this rather than upgrade them all to XP Pro I would be most grateful to hear.

    *** SDM ***
    1. Why? Thats being ultra-paranoid!

    2. How are your C:\ drive permissions? The default for saving stuff is usually something like My Documents or My Pictures on the user's profile. Check NTFS permissions on the user's profiles...

    Comment


    • #3
      Re: Hide System Try via GPO's

      This is a network in a secondary school and has things like RealVNC in the system tray. Kids being Kids can't help but click around and make changes for the fun of it.

      The C: drives are restricted and hid via gpo. folder redirection is back to there home drives (which the user has full control).

      Comment


      • #4
        Re: Hide System Try via GPO's

        I know you're using Win2k but here's how to do it with WinXP...

        Originally posted by http://www.jsifaq.com/SUBL/tip5900/rh5922.htm

        5922 How do I hide all the items in the Windows XP Notification Area (System Tray)?


        Windows XP provides a mechanism for hiding all items in the Notification Area, except the clock. You can hide the Notification Area for a specific user or from all users of the Windows XP computer.

        NOTE: See How do I hide the clock in the Windows XP Notification Area (System Tray)?

        NOTE: If you hide all items in the Notification Area and the clock, the Notification Area is hidden from the taskbar.

        To hide the Notification Area for the current user:
        1. Copy / Paste the following to a HideNA.reg file:
        REGEDIT4

        [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer]
        "NoTrayItemsDisplay"=dword:00000001

        2. Merge the HideNA.reg file with the user's registry or run regedit /s HideNA.reg.

        3. The user must log off and log on for this setting to take effect.

        To hide the Notification Area for all users:
        1. Copy / Paste the following to a HideNA.reg file:
        REGEDIT4

        [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\policies\Explorer]
        "NoTrayItemsDisplay"=dword:00000001

        2. Merge the HideNA.reg file with the registry or run regedit /s HideNA.reg.

        3. You must restart Windows XP for this setting to take effect.
        Last edited by ahinson; 7th September 2005, 21:41.
        Andrew

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        Comment

        Working...
        X