Announcement

Collapse
No announcement yet.

DCDiag RReg Test Error - Wrong domain GUID

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DCDiag RReg Test Error - Wrong domain GUID

    I migrated a SBS2003 domain to Server 2008 R2. Everything is replicated and seems to be working fine. I have not moved over the FSMO roles from the old SBS 2003 box yet as when I run the DCDiag /c command everything passes except for an RReg entry in the DNS test. Please have a look and let me know if anyone has seen this and if you think it something that will fix itself when I remove the old server 2003 and upgrade the domain to a full 208 domain/forest.

    Error:
    Missing SRV record at DNS server 192.168.18.251:
    _ldap._tcp.c1cb1a52-e5cf-495d-a124-e8b3ec9432b1.domains._msdcs.testdomain.local
    [Error details: 9003 (Type: Win32 - Description: DNS name does not exist.)]


    Two quick points:
    1. All the other RReg tests PASS (Matching).
    2. There IS an entry in DNS where it is stating but it is under a different GUID:
    _ldap._tcp.e62d9ae3-8490-4c97-8ba1-8d391a445d52.domains._msdcs.testdomain.local
    Why are these GUID's different. Do the domain GUID's change when migrating domains? or raising domain/forest levels??

    Any help would be appreciated.

    Thanks.

  • #2
    Re: DCDiag RReg Test Error - Wrong domain GUID

    It states that there is a missing service record for 192.168..18.251

    Run this command dcdiag /v as dcdiag /c runs comprehensive tests except register in dns.

    btw what is the name of test which resulted in this error and what are operation or functional issues that you are facing due to this.
    Thanks & Regards
    v-2nas

    MCTS 2008, MCTIP, MCSE 2003, MCSA+Messaging E2K3, MCP, E2K7
    Sr. Wintel Eng. (Investment Bank)
    Independent IT Consultant and Architect
    Blog: http://www.exchadtech.blogspot.com

    Show your appreciation for my help by giving reputation points

    Comment


    • #3
      Re: DCDiag RReg Test Error - Wrong domain GUID

      I know it says there is a missing service record, thats why it says "Missing SRV record". The question is why is it saying that when there is a domain GUID service record there already with a different GUID then it is looking for??

      The command dcdiag /v was run already thats how I got to see all the other records were "matching"

      As mentioned in the post "RReg entry in the DNS test"


      Any other thoughts??

      Comment


      • #4
        Re: DCDiag RReg Test Error - Wrong domain GUID

        It's my a little wild guess as right now i don't have my labs to test on.

        Missing SRV record at DNS server 192.168.18.251: <== Is this your DNS server

        If yes, Then

        _ldap._tcp.c1cb1a52-e5cf-495d-a124-e8b3ec9432b1.domains._msdcs.testdomain.local
        Then check for these Service Records whether they exist or not.

        [Error details: 9003 (Type: Win32 - Description: DNS name does not exist.)]

        You can try dcdiag /fix and netdiag /fix and then check again
        Thanks & Regards
        v-2nas

        MCTS 2008, MCTIP, MCSE 2003, MCSA+Messaging E2K3, MCP, E2K7
        Sr. Wintel Eng. (Investment Bank)
        Independent IT Consultant and Architect
        Blog: http://www.exchadtech.blogspot.com

        Show your appreciation for my help by giving reputation points

        Comment

        Working...
        X