Announcement

Collapse
No announcement yet.

AD dropping Log In To Computer setting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AD dropping Log In To Computer setting

    We have EBS 2008.

    We set the Log In To Computer settings for users(Domain Admins) to "All Computers. The DC's replicate. When we check the setting it shows the correct setting.
    In some period of time (usually 1-2 hours), the setting is changed to a list of all servers, not "All Computers".

    The problem is the workstations are not in the list.

    If we add the workstations to the list and "Apply", those settings are saved for about 2 hours but then revert back to the list of servers.

    We have trid to find some policy setting or anything as to what would cause this setting to change.

    Other setting seem to "stick" fine.

    Thanks for any help.

    Doug

  • #2
    Re: AD dropping Log In To Computer setting

    Have you tried the RSoP wizard to see if another GPO is overwriting your settings?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: AD dropping Log In To Computer setting

      I have, but I do not even know what policy has any effect on making this change.

      I am a Domain Admin making the change to user account. The user is a domain admin.

      The AD change stays "stuck" for about 2 hours, then something changes it to the "specified computers and the list" from the "All Computer" setting..

      What in RSOP do I look for that would allow this?

      Thanks for the response.

      Doug

      Comment


      • #4
        Re: AD dropping Log In To Computer setting

        The "about 2 hours" sounds suspiciously like the 90 minute default Group Policy refresh interval

        Can you clarify -- where are you setting the "log on to computer" option?
        Is it in user properties -- if so (IIRC) you are restricted to 8 named computers and if nothing is set you can log onto any domain computer
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: AD dropping Log In To Computer setting

          Active Users and Computers, Users, the User Properties, Account Tab, "Log On TO" button, I select "All Computers and Apply.

          After a periodf of time, I go into the Account and it has the "The following computers" selected and in the list there are 9 computers.

          Some of the computers (specifically Windows 7 workstations) are not in the list and of couse that is what the user wants to access.

          If I remove the computers from the list, and "Apply", it then shows "all computers", but in 1-2 hours it is back to te 9 computers.

          When the setting is at "All Computers" the user can access the Win 7 workstation as desired.

          The issue is what/why is the setting getting overridden after some period of time.


          Doug

          Comment

          Working...
          X