Please Read: Significant Update Planned, Migrating Forum Software This Month

See more
See less

XP Help

  • Filter
  • Time
  • Show
Clear All
new posts

  • XP Help

    Hi Guys,

    I recently took my laptop to work in order to do some testing anf set it up on the AD Domain.

    However, I have since brought my laptop back home, and am still getting the AD welcome message my company setup (the screen that pops up before the login prompt saying welcome to blah blah blah).

    How can I tell my laptop to stop showing this? MY IP, DNS and Gateway are all now pointing towards my ISP which has no contact with the AD setup at work, yet I am still getting their welcome message

    Thanks in advance.

  • #2
    Re: XP Help

    Take it back to work and remove it from the domain.
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.


    • #3
      Re: XP Help

      You don't need to take your laptop back to your work and remove it from the domain to remove the message.

      You can make your laptop join a workgroup (ie stand alone) at home as long as you have local admin rights.

      Just goto control panel/system/computer name/change/etc... and join a work group, for example "home". Type in whatever you want for an administrator name and password when it asks you for one. Realistically you should type in a domain admin password (or equivalent) to leave a domain cleanly. However, you probably don't have that info (and if you are at home, it doesn't really matter). After you reboot, your laptop will no longer think its a domain member (although your works domain will have the computer account and still think it is a domain member) and therefore you won't get the message.

      Doing the above will mean your laptop doesn't give you a message however your laptop will still have a computer account in your works AD.

      Ideally, do what the previous poster suggested and ask your IT dept to things cleanly while you are connected to your works network.



      • #4
        Re: XP Help

        Hi guys,

        Thanks for the replys.

        I did move it away from the domain and onto a workgroup, but the message still appears, ive rebooted multiple times as well.

        I cant take it back to work as it is an old Domain Controller that is no longer active.



        • #5
          Re: XP Help

          have you tried:

          control panel/user accounts/change the way users logon or off



          • #6
            Re: XP Help

            yeah tried that .

            The actual message is displayed before the logon box appears, which leads me to believe it is something stored on the laptop, i was hoping it could be disabled through the registry or something.

            I have looked through the msconfig startup stuff and cant see anything that would tell windows to continue showing the message.


            • #7
              Re: XP Help

              Found out how to change it, steps are below if anyone is interested.

              Adminstrative Tools
              Local Security Policy
              Local Policys
              Security Options

              Then it is under Interactive Login: Message Text and Interactive Logon: Message Title