Announcement

Collapse
No announcement yet.

DCDIAG Few Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DCDIAG Few Issues

    Well I have managed to fix a few issues that DCDIAG was showing but I am now stuck on fixing these as Microsoft KB isn't helping a great deal.

    Please see attachment

    If anybody could enlighten me on what these faults are and how to fix them I would be very greatful
    Attached Files

  • #2
    Re: DCDIAG Few Issues

    Hi,

    What is the issue with the report or r you concerned seeing failed test in DC daig report or is there really some issue.
    Thanks & Regards
    v-2nas

    MCTS 2008, MCTIP, MCSE 2003, MCSA+Messaging E2K3, MCP, E2K7
    Sr. Wintel Eng. (Investment Bank)
    Independent IT Consultant and Architect
    Blog: http://www.exchadtech.blogspot.com

    Show your appreciation for my help by giving reputation points

    Comment


    • #3
      Re: DCDIAG Few Issues

      Is your server a Global Catalog server???

      Comment


      • #4
        Re: DCDIAG Few Issues

        Originally posted by v-2nas View Post
        Hi,

        What is the issue with the report or r you concerned seeing failed test in DC daig report or is there really some issue.
        The server is working and seems to be replicating but just concerned about these errors for the long run?

        Originally posted by wullieb1 View Post
        Is your server a Global Catalog server???
        Yes

        Comment


        • #5
          Re: DCDIAG Few Issues

          Have you run DCDIAG as Enterprise administrator?

          Comment


          • #6
            Re: DCDIAG Few Issues

            I think so, username I logged in with is member of "ent admin"?

            Comment


            • #7
              Re: DCDIAG Few Issues

              Stop and start the Netlogon service and watch for any event log messages.

              Are there any there at the moment??

              This is worrying

              Code:
              An Warning Event occurred.  EventID: 0x800034FE
                          Time Generated: 07/18/2009   23:54:50
                          EvtFormatMessage failed, error 15100 Win32 Error 15100.
                          (Event String (event log = File Replication Service) could not be retrieved, error 0x3afc)
              Googling points to DNS issues.

              Code:
              [VUPC65-VM1] User credentials does not have permission to perform this operation.
                       The account used for this test must have network logon privileges
                       for this machine's domain.
              Are you really sure your account has the correct privileges???

              Code:
              [Replications Check,VUPC65-VM1] DsReplicaGetInfo(PENDING_OPS, NULL) failed, error 0x2105 "Win32 Error 8453"
                       ......................... VUPC65-VM1 failed test Replications
              Possibly using IPv6 on your NIC???

              Can you also give us a bot more about your current setup please
              Last edited by wullieb1; 23rd July 2009, 06:19.

              Comment

              Working...
              X