Announcement

Collapse
No announcement yet.

multi site/domain replication issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • multi site/domain replication issue

    Ok so I'm having an ongoing issue with one of our clients.
    They are a multinational organisation, with multiple sites, a single forest with the following structure (names changed to protect the innodcent)
    Domain.com
    AP.domain.com
    US.Domain.com
    EU.domain.com
    ZA.Domain.com

    A server in the AP domain (let's call is APMDC1.ap.domain.com) tells me it's replicating perfectly with a server in the domain.com domain (let's call it TLDMDC2.domain.com)
    however TLDMDC2.domain.com is unable to replicate with APMDC1.ap.domain.com.

    TLDMDC2 doens't have trouble replicating with the other servers in the AP.dom.com domain, or vice versa. THe other servers in ap.domain.com seem to replicate ok.

    We've tried resetting the machine account for APMDC.AP against APPDC1.ap for the AP domain, following the standard KB article for netdom etc.. but it's still not replicating the other way.
    Short of demoting and re-promoting, and doing a full cleanup, what else could you recommend ??

    err.. this is a Win2k Native domain, with both 2000 and 2k3 domain controllers
    Last edited by tehcamel; 22nd June 2009, 04:20.
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

  • #2
    Re: multi site/domain replication issue

    would it be worth resetting TLDMDC2.domain.com machine account against APMDC1.ap.domain.com as well ?
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment

    Working...
    X