Announcement

Collapse
No announcement yet.

Administrator vs. Domain Admin

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Administrator vs. Domain Admin

    Hi,

    I have set up Server 2008 to try to learn AD and GP. I noticed that even though I put the user account as a Domain Administrator that the UAC still is a bit more active and I can't do as many things as if on the main Administrator account.

    Is this just by design? Is there any way I can give more rights to the account I set and added to the Domain Administrator group so that it can do the same things as the main Administrator account.

    If I had to do it all over again, I would have just set up all my programs and profile under the administrator account... but I didn't... any suggestions?

    Thanks,
    Allen

  • #2
    Re: Administrator vs. Domain Admin

    The domain admin account is part of the local administrators group.
    This means that there is no difference between the two accounts in priviliges.
    [Powershell]
    Start-DayDream
    Set-Location Malibu Beach
    Get-Drink
    Lay-Back
    Start-Sleep
    ....
    Wake-Up!
    Resume-Service
    Write-Warning
    [/Powershell]

    BLOG: Therealshrimp.blogspot.com

    Comment


    • #3
      Re: Administrator vs. Domain Admin

      The UAC warning you about things and preventing you from doing things are two different things. Is the UAC asking you for alternate credentials or is it just warning you that certain actions require Administrator priveledges?

      Comment


      • #4
        Re: Administrator vs. Domain Admin

        It's just warning me about admin priv needed...

        But a couple things that are different:

        When I login as administrator the AVG Network edition Admin Server loads without any UAC warning... under my Domain Admin username I get a UAC warning anytime I restart and log in.

        And the biggest issue I am having is that when editing loging scripts I go into Group Policy and select the login script then showfiles and when I edit the script and try to save it I get the error in the attachment to this post.
        Attached Files

        Comment

        Working...
        X