Announcement

Collapse
No announcement yet.

One way replication

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • One way replication

    Hi,

    I have one domain with one site (A) with two DC's working on W2K3 R2.
    Recently I added a new site (B) with one DC - W2K8 .
    This is my first Site ( so I have 2 now ), so I think all my problems come from my lack of knowledge.

    The problem is that after dcpromo at site B, I can see AD replication working from DCs in site A, but if I change anything, for example add new OU in site B I can't see this changes in site A.
    What am I missing ?

    TIA
    Kuba

  • #2
    Re: One way replication

    Did you set up the new subnet in AD Sites and Services?

    Comment


    • #3
      Re: One way replication

      yes, the subnet is set up and linked to the new site

      What I noticed is that on DC in site B I can see SiteB->Servers->MyDCinB->NTDS Settings-><automatically generated> from server DCinA ...etc .
      while when I look at this in site A I see SiteB->Servers->MyDCinB->NTDS Settings-> ... nothing ...
      maybe something wrong here ?
      Last edited by kubber; 28th April 2009, 11:40.

      Comment


      • #4
        Re: One way replication

        Check your event logs for KCC/ISTG errors.

        Comment


        • #5
          Re: One way replication

          Ok, I think I got it . Service Intersite Messaging was stopped. After starting on all DC's I can see replication working.
          Thanks.

          Comment

          Working...
          X