Announcement

Collapse
No announcement yet.

Proxy

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Proxy

    I have an issue with a proxy being applied to new accounts created. For some reason, when a new account is created and logs in, the proxy is set to a server that hasn't been used in more than a year and isn't even hooked up anymore. It causes all kinds of issues until I have my duh moment and remember to shut it off.

    Where to I go to shut this off? I don't think its a GPO because it isn't applied on boot/constantly. It only happens after the account is created the first time, if I disable it and log on to another machine, it's off.

  • #2
    Re: Proxy

    It is in a GPO. It's an IE preference. The reason it is OK after you turn it off is because preferences aren't enforced, once the user changes the setting it sticks. In your GPO for the user, go to: User Configuration|Windows Settings|Internet Explorer Maintenance|Connection|Proxy Settings.

    Comment


    • #3
      Re: Proxy

      Thanks for the guidance, but I've looked through every GP in GPMC and nothing fits the bill. I made everything currently in GPMC and the server designated as the proxy was decommisioned before I even started working here.

      Is it possible for there to be a GPO that isn't shown in GPMC?

      Comment


      • #4
        Re: Proxy

        Try creating a dummy user and logging on then run RSOP to see what policies are applied.
        BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
        sigpic
        Cruachan's Blog

        Comment


        • #5
          Re: Proxy

          Also, double check the local Group Policy.

          gpedit.msc

          One of my first jobs was involved with configuring the proxy address and I was shown the manual way by using gpedit.msc and manually doing it on each machine.

          Comment


          • #6
            Re: Proxy

            Any chance that it's placed in the Default user profile?
            Marcel
            Technical Consultant
            Netherlands
            http://www.phetios.com
            http://blog.nessus.nl

            MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
            "No matter how secure, there is always the human factor."

            "Enjoy life today, tomorrow may never come."
            "If you're going through hell, keep going. ~Winston Churchill"

            Comment


            • #7
              Re: Proxy

              Originally posted by Dumber View Post
              Any chance that it's placed in the Default user profile?
              Good point. That is worth checking as well and copying another in it's place, if it does have the proxy address.

              Comment


              • #8
                Re: Proxy

                Originally posted by Virtual View Post
                Also, double check the local Group Policy.

                gpedit.msc

                One of my first jobs was involved with configuring the proxy address and I was shown the manual way by using gpedit.msc and manually doing it on each machine.
                Aye, I checked that as well and it was clean.

                Originally posted by Dumber View Post
                Any chance that it's placed in the Default user profile?
                There is no default user profile for our domain...



                The issue is apparently per machine as I created the new account and logged in on one of my test systems and there was no proxy. Then I logged in with one of the production PCs and the proxy magically appeared. I opened gpedit and looked at the policy but the proxy wasn't set there and there is no default user on that PC.


                ***

                Ok... pretty sure I figured it out. It was a default user on the workstation, I had just forgot to enable view hidden folders.

                So, yay.

                Comment


                • #9
                  Re: Proxy

                  It sounds to me it will be the local 'Deafult User' profile. If you removed the Proxy settings from a logged on user and got them to log off and back on again, does it reappear.

                  If not, re-create the local Default User profile.

                  Log on as a user account without administrative priveleges and ensure it is set how you want. Make sure the proxy settings etc. have been removed.

                  Restart the computer.

                  Logon as a local administrator.

                  Right click My Computer.

                  Select Properties.

                  Click on the 'advanced' tab.

                  Click on 'settings' on the User Profile section.

                  Highlight the User account you configured the appropriate settings on.

                  Click 'Copy to'.

                  In the 'Copy Profile To' box, copy and paste the below in.

                  C:\Documents and Settings\Default User

                  Click 'Ok'.

                  Click 'Yes' at the prompt.

                  All users who logon to the computer for the first time will now get your configured profile.

                  The 'Default Profile' will be used on the local machine as you have no domain user proiles being used.

                  Comment


                  • #10
                    Re: Proxy

                    Originally posted by Kayden View Post
                    Aye, I checked that as well and it was clean.

                    Ok... pretty sure I figured it out. It was a default user on the workstation, I had just forgot to enable view hidden folders.

                    So, yay.
                    Yups there is a Default user on a workstation.
                    Marcel
                    Technical Consultant
                    Netherlands
                    http://www.phetios.com
                    http://blog.nessus.nl

                    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
                    "No matter how secure, there is always the human factor."

                    "Enjoy life today, tomorrow may never come."
                    "If you're going through hell, keep going. ~Winston Churchill"

                    Comment

                    Working...
                    X