Announcement

Collapse
No announcement yet.

winxp periodically loses network connectivity

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • winxp periodically loses network connectivity

    I have a 40 pcs in the domain network. it was woking fine with everything 1 months ago, it is two weeks ago, one of user in the domain told me loses connection to the rest of the internal network. I've found that I have to disable then re-enable the Local Area Network Connection. everything back to normal.

    The connection would then stay up for 5 min, 1 hour or even a day or so before I have to repeat the whole procedure. two days later another user told me the same problem, i use the same disable and enable method solved the problem. another day, another user, so I am thinking something wrong on the server side.

    when the problem happen, user will be able to ping the gateway, but cannot ping any website, cannot get the IP address from DNS.

    If I change the DNS to another DNS server also solved the problem, but user have difficult access the share resource in the network, like printers, and share folder, it prompt up username and password when they enter the share folder in the server.

    Anyone know what the problem could be and the possible solution?

  • #2
    Re: winxp periodically loses network connectivity

    there are event 40960 in the user event

    Event Type: Warning
    Event Source: LSASRV
    Event Category: SPNEGO (Negotiator)
    Event ID: 40960
    Date: 1/20/2009
    Time: 4:57:17 AM
    User: N/A

    Description:
    The Security System detected an attempted downgrade attack for server DNS. The failure code from authentication protocol Kerberos was "There are currently no logon servers available to service the logon request.
    (0xc000005e)".
    Last edited by qq4746; 20th January 2009, 08:56.

    Comment


    • #3
      Re: winxp periodically loses network connectivity

      Event ID: 40961 appear in the user event log


      Event Type: Warning
      Event Source: LSASRV
      Event Category: SPNEGO (Negotiator)
      Event ID: 40961
      Date: 1/20/2009
      Time: 4:57:17 AM
      User: N/A
      Description:
      The Security System could not establish a secured connection with the server No authentication protocol was available.

      Comment


      • #4
        Re: winxp periodically loses network connectivity

        Event Type: Error
        Event Source: Userenv
        Event Category: None
        Event ID: 1053
        Date: 1/19/2009
        Time: 11:25:38 PM
        User: NT AUTHORITY\SYSTEM
        Computer: PC65
        Description:
        Windows cannot determine the user or computer name. (The specified domain either does not exist or could not be contacted. ). Group Policy processing aborted.

        For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

        Comment


        • #5
          Re: winxp periodically loses network connectivity

          Event Type: Error
          Event Source: AutoEnrollment
          Event Category: None
          Event ID: 15
          Date: 1/20/2009
          Time: 2:26:52 AM
          User: N/A
          Computer: PC65
          Description:
          Automatic certificate enrollment for local system failed to contact the active directory (0x8007054b). The specified domain either does not exist or could not be contacted.
          Enrollment will not be performed.

          For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

          Comment


          • #6
            Re: winxp periodically loses network connectivity

            Originally posted by qq4746 View Post
            I have a 40 pcs in the domain network. it was woking fine with everything 1 months ago, it is two weeks ago, one of user in the domain told me loses connection to the rest of the internal network. I've found that I have to disable then re-enable the Local Area Network Connection. everything back to normal.

            The connection would then stay up for 5 min, 1 hour or even a day or so before I have to repeat the whole procedure. two days later another user told me the same problem, i use the same disable and enable method solved the problem. another day, another user, so I am thinking something wrong on the server side.

            when the problem happen, user will be able to ping the gateway, but cannot ping any website, cannot get the IP address from DNS.

            If I change the DNS to another DNS server also solved the problem, but user have difficult access the share resource in the network, like printers, and share folder, it prompt up username and password when they enter the share folder in the server.

            Anyone know what the problem could be and the possible solution?
            Seems like there are multitude of issues.
            There are different troubleshooting steps for each of the event that you have mentioned.

            Do you have DHCP server that assigns the IP address and if DHCP is functional or not?

            If DHCP mal function then machines may loose ip address
            Thanks & Regards
            v-2nas

            MCTS 2008, MCTIP, MCSE 2003, MCSA+Messaging E2K3, MCP, E2K7
            Sr. Wintel Eng. (Investment Bank)
            Independent IT Consultant and Architect
            Blog: http://www.exchadtech.blogspot.com

            Show your appreciation for my help by giving reputation points

            Comment


            • #7
              Re: winxp periodically loses network connectivity

              It does look like a Kerberos issue to me but quite hard to pin down the culprit.
              Do you remember to have applied any updates or SP2 before the problem started.
              especially: http://support.microsoft.com/?kbid=891559

              Also is the time sync'd properly with the DC?

              Also have a look in here: http://www.eventid.net/display.asp?e...LsaSrv&phase=1
              to see if any of them apply to you.
              Caesar's cipher - 3

              ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

              SFX JNRS FC U6 MNGR

              Comment


              • #8
                Re: winxp periodically loses network connectivity

                Originally posted by v-2nas View Post
                Seems like there are multitude of issues.
                There are different troubleshooting steps for each of the event that you have mentioned.

                Do you have DHCP server that assigns the IP address and if DHCP is functional or not?

                If DHCP mal function then machines may loose ip address
                Yes, DHCP is working fine, Actually I am using manually config to a fixed LAN IP. I just try I use automatically assign IP, I can get back the same IP address.

                Comment


                • #9
                  Re: winxp periodically loses network connectivity

                  Originally posted by L4ndy View Post
                  It does look like a Kerberos issue to me but quite hard to pin down the culprit.
                  Do you remember to have applied any updates or SP2 before the problem started.
                  especially: http://support.microsoft.com/?kbid=891559

                  Also is the time sync'd properly with the DC?

                  Also have a look in here: http://www.eventid.net/display.asp?e...LsaSrv&phase=1
                  to see if any of them apply to you.
                  Hi L4ndy:
                  Actually I don't think we change anything on the server side and client site. Just from two weeks ago, some of the user on the Domain start to face this problems.
                  First only one user report this problem, now seems more and more end user has the same problem. Really headache, don't know where to troubleshoot.

                  I change the user dns same as the gateway, seems the problem solved. user won't complain lost internet connection. Because the gateway has the DSN feactures also. But this soluction give me another problem, user seems cannot access the Domain resource. when they access the share folder, they prompt enter password. But actually user already login to the domain, just the gateway and DSN is same machine, and it is running WinNT. The correct DNS user should use is Win2003 server. But this give user lost internet connection problem.

                  Comment


                  • #10
                    Re: winxp periodically loses network connectivity

                    How is your 2003 DNS configured?
                    You can create a new forwarder and add your gateway's IP address in there. and also get rid of the Root Hints.
                    That should sort out the Internet connection issue.

                    After that if the problem still persisits do a DCDiag on your DC and see what comes up.

                    Ta
                    Caesar's cipher - 3

                    ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

                    SFX JNRS FC U6 MNGR

                    Comment


                    • #11
                      Re: winxp periodically loses network connectivity

                      Also take dcdiag /v and netdiag /v and upload the reports

                      mention the client ip and server ip too.
                      Thanks & Regards
                      v-2nas

                      MCTS 2008, MCTIP, MCSE 2003, MCSA+Messaging E2K3, MCP, E2K7
                      Sr. Wintel Eng. (Investment Bank)
                      Independent IT Consultant and Architect
                      Blog: http://www.exchadtech.blogspot.com

                      Show your appreciation for my help by giving reputation points

                      Comment


                      • #12
                        Re: winxp periodically loses network connectivity

                        Originally posted by L4ndy View Post
                        How is your 2003 DNS configured?
                        You can create a new forwarder and add your gateway's IP address in there. and also get rid of the Root Hints.
                        That should sort out the Internet connection issue.

                        After that if the problem still persisits do a DCDiag on your DC and see what comes up.

                        Ta
                        Hi L4ndy:

                        1. I have the Gateway IP address in DNS forwarder and Reverse lookup zone.
                        2. Get rid of the Root Hints. Do you mean remove all the list from Root Hints window?

                        When I need to add back the list? Or this Root Hints is useless?

                        Thank you very much.

                        Comment

                        Working...
                        X