Announcement

Collapse
No announcement yet.

Delegate

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Delegate

    I have Server 2003 domain running in compatability mode with 2000 server. Setting up Sharepoint 3 on a virtual server in hyper-v. My issue is with active directory though.

    I am following this guide:

    1.
    On the domain controller, start Active Directory Users and Computers.
    2.
    In the left pane, click Users.
    3.
    In the right pane, right-click the name of the user account (SPConfigSVC), and then click Properties.
    4.
    Click the Account tab, under Account Options, click to select the Account is trusted for delegation check box, and then click OK.


    But when I get to 4, there is no Account is trusted for delegation. According to Microsoft, it can either be there or in the delegation tab. Neither of these exist, so what do I do please?

  • #2
    Re: Delegate

    Are you sure you don't need to set the delegation on the Computer account?

    Comment


    • #3
      Re: Delegate

      Done that bit already, but I believe I need to delegate the user account as well...

      Comment


      • #4
        Re: Delegate

        I'm guessing you're setting up SharePoint to use Kerberos.

        The delegate tab will only show up if an account has a SPN defined.

        Comment


        • #5
          Re: Delegate

          *** THANK YOU ***

          You are brilliant...

          Comment

          Working...
          X