No announcement yet.

sysvol\sysvil\domain.local subfolders missing

  • Filter
  • Time
  • Show
Clear All
new posts

  • sysvol\sysvil\domain.local subfolders missing

    Hi there,

    I have added a w2k3 DC to a w2k domain.
    I ran adprep forestprep and domainprep.
    I have the DNS of the w2k3 pointing to the ip of the w2k.
    I ran dcpromo to add the w2k3 to the domain, it was successful.
    The problems that I have now are:
    1)The DNS admin tool was missing from the admin tools I had to install them from the 2k3 cd.
    Also the sysvol\sysvol\domain.local doesn't have any subfolders.

    2)I tried to dcpromo the w2k3 down, to readd it, but the dcpromo gives the error:
    AD cannot transfer the remaining data in the partition of the directory CN=SCHEMA,CN=Configuration,DC=mulco,DC=local to the DC server.mulco.local
    The RPC server is not available

    3)When I try to continue with the 2k3 installation it will not continue, I get the following errors
    I need to have Admins of schema,dominio and organization to continue
    which I have checked and I appear to have them
    Also, I need to be an operations master.

    As I understand there can only be one operations master and at the moment it is the w2k dc.

    I eventualy want the w2k3 machine to be the DC, GC, Operations master but I need to make sure that my AD is alright.

    Please help??



  • #2
    Re: sysvol\sysvil\domain.local subfolders missing

    A few questions to make more clear;
    Can you please post the dcdiag and netdiag results ?
    What are the event log errors?
    Have you tried to move operations master role to w2k3 server?
    Do you have any replication errors?

    Selcuk Algun