Announcement

Collapse
No announcement yet.

adprep failure

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • adprep failure

    I'm running adprep from the win2k8 cd..

    I'm attempting to add a few win2k8 DCs to the domain.

    Here is the error I get from the adprep.log, unfortunately I can't figure out what exactly I can do about it not being able to find a tmp file!?

    Adprep was unable to complete because the call back function failed.

    [Status/Consequence]

    Error message: Error(110) while running ""C:\WINDOWS\system32\LDIFde.exe" -o ObjectGuid -d "CN=msMQ-Group-Display,CN=401,CN=DisplaySpecifiers,CN=Configurati on,DC=domain,DC=local" -u -f "C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\1\TMP29.tm p" -j "C:\WINDOWS\debug\adprep\logs\20080916112019" -s nyacct.domain.local". Could not move file C:\WINDOWS\debug\adprep\logs\20080916112019\LDIF.e rr to C:\WINDOWS\debug\adprep\logs\20080916112019\Displa ySpecifierUpgradeLdifError.001.txt. The system cannot find the file specified.

    (0x80070002).

    [User Action]

    Check the log file ADPrep.log, in the C:\WINDOWS\debug\adprep\logs\20080916112019 directory for more information.



    Adprep was unable to update forest information.

    [Status/Consequence]

    Adprep requires access to existing forest-wide information from the schema master in order to complete this operation.

    [User Action]

    Check the log file, ADPrep.log, in the C:\WINDOWS\debug\adprep\logs\20080916112019 directory for more information.


    any ideas?

  • #2
    Re: adprep failure

    A quick google shows a few things of which this is one:
    http://forums.techarena.in/server-migration/926600.htm

    Did you bounce the schema master beforehand?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: adprep failure

      thanks for the link from google, I had done some searching and realized there wasn't much out there..

      anyhow I did resolve the issue, basically I transferred all of the FSMO roles to another DC, one that wasn't doing anything other than being a DC.. ADPREP ran fine and everything appears to be working at the moment.

      Comment


      • #4
        Re: adprep failure

        Glad it worked. I had something similar with Exchange 2007 schema updates so would have been interesting to see if a reboot or similar would have helped.
        cheers
        Andy

        Please read this before you post:


        Quis custodiet ipsos custodes?

        Comment

        Working...
        X