Announcement

Collapse

Please Read: Significant Update Planned, Migrating Forum Software This Month

See more
See less

Schema Role does not exist

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Re: Schema Role does not exist

    PATHFILE does show up in sites and services.

    Comment


    • #17
      Re: Schema Role does not exist

      Before you look at seize have you tried just transfering the role?

      *do a backup first*

      Comment


      • #18
        Re: Schema Role does not exist

        I have attempted to transfer the role, but it fails with the error:

        The requested FSMO operation failed. The current FSMO holder could not be contacted. The transfer of the current Operation Master could not be performed.

        Comment


        • #19
          Re: Schema Role does not exist

          Well You or somebody else deleted a DC without proper demotion.

          Or.... Although I think the questions don't have any use because it is stating that is has been deleted...
          Did you enabled the windows firewall on the DC's?
          What has changed since this problem started?
          Is there an AV installed which can do portblocking?
          Are the NIC's still working fine?
          Are all services up and running?
          Did you tried to reboot both DC's?
          Last edited by Dumber; 10th September 2008, 21:59.
          Marcel
          Technical Consultant
          Netherlands
          http://www.phetios.com
          http://blog.nessus.nl

          MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
          "No matter how secure, there is always the human factor."

          "Enjoy life today, tomorrow may never come."
          "If you're going through hell, keep going. ~Winston Churchill"

          Comment

          Working...
          X